



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telluridenews.com/content/tncms/live/" />
<meta name="keywords" content="watch_listen_show" />
<meta name="news_keywords" content="watch_listen_show" />
<meta name="description" content="Anyone who&rsquo;s attended a choral performance directed by Rhonda Muckerman can see her passion for music in her every move. She is the artistic director of the Telluride Choral Society" />
<meta name="author" content="Kathrine Warren, Warren Commission" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Telluride Choral Society to perform Night at the Opera" />
<meta property="og:description" content="Anyone who&rsquo;s attended a choral performance directed by Rhonda Muckerman can see her passion for music in her every move. She is the artistic director of the Telluride Choral Society" />
<meta property="og:site_name" content="Telluride Daily Planet" />
<meta property="og:section" content="Watch Listen Show" />
<meta property="fb:app_id" content="310347052497473" />
<meta property="article:publisher" content="https://www.facebook.com/watchnewspapers/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelluridePlanet" />
<meta name="twitter:image:alt" content="Warren" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1483995095"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-1359612 li { margin-right: 1px; padding: 0; } .follow-links-1359612 li a, .follow-links-1359612 li a:focus, .follow-links-1359612 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1359612 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1359612 li a.fb,.follow-links-1359612 li a.fb:hover { color: #3A59A5; } #tncms-block-1360132 .tnt-prop-img { max-width: 3000px; } #tncms-block-1360136 .tnt-prop-img { max-width: 3000px; } #user-controls-1359537 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1359537 .tn-user-screenname, #user-controls-1359537 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1359537 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1359537 .dropdown-signup { font-size: 12px; } #user-controls-1359537 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1359537 .large-user-avatar { margin-right: 10px; } #user-controls-1359537 .large-user-controls { font-size: 12px; } #user-controls-1359537 .logout-btn { cursor: pointer; } #user-controls-1359537 .login-btn { color: #fff!important; } #block-1359533 .search-spinner { position: absolute; } #block-1359533 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1359533-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1359533-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1359533-dropdown .pull-right { float: none!important; } #site-search-1359533-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #weather-1359539 .list-unstyled { margin: 0; } #weather-1359539 span { display: block; } #weather-1359539 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1359539 .icon { position: relative; } #weather-1359539 .icon .tnt-svg { position: relative; font-size: 30px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1359539 .temp { font-size: 18px; font-weight: bold; } #weather-1359539 .cond { opacity: 0.7; } #weather-1359539 .current-conditions { float: left; height: 24px; } #weather-1359539 .dropdown-toggle { color: #fff; display: block; } #weather-1359539 .city-title { padding-top: 5px; } #weather-1359539 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1359539 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1359539 .weather-expanded small { opacity: 0.5; } #weather-1359539 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1359539 .zip-update { width: 75px; } #weather-1359539 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1359539 .zip-update-link:hover { color: #777; } #block-1359447 .card.summary { border: 0; padding: 0; margin: 0; } #block-1359447 .card-panel { background-color: #B21F24; border-color: rgba(0,0,0,.08); } #block-1359486 .most-popular .tab-text { display: none; } #block-1359486 .most-popular .active .tab-text { display: inline; } @media (min-width: 767px) { #block-1359430 .card-grid-multi .card.business .card-body { background: #ffffff; background: -moz-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,rgba(255,255,255,0)), color-stop(35%,#ffffff), color-stop(100%,#ffffff)); background: -webkit-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -o-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: -ms-linear-gradient(top, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); background: linear-gradient(to bottom, rgba(255,255,255,0) 0%, #ffffff 35%, #ffffff 100%); } } #tncms-block-1361240 .tnt-prop-img { max-width: 3000px; } .follow-links-1359611 li { margin-right: 1px; padding: 0; } .follow-links-1359611 li a, .follow-links-1359611 li a:focus, .follow-links-1359611 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1359611 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1359611 li a.fb,.follow-links-1359611 li a.fb:hover { color: #fff; background-color: #3A59A5; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.1"},"page":{"grid":"banded","style":"default","path":"\/the_watch\/watch_listen_show","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Kathrine Warren, Warren Commission","id":"60035cf8-5376-11ea-85d7-af571593c6c7","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":265},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-107685420-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/impressions.js?_dc=1582202148"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/traffic.js?_dc=1582184150"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/settings.js?_dc=1581116835"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Telluride Choral Society to perform Night at the Opera | Watch Listen Show | telluridenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #B21F24; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #B21F24; } .fixed-nav #main-navigation { background-color: #B21F24 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #B21F24; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #B21F24; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* Place site-wide CSS here */ /* Site Styles */ * {font-family:"Open Sans";} p {font-size: 14px;} h5 {font-size: 16px;} h4 {font-size: 18px;} h3 {font-size: 20px;} h2 {font-size: 24px;} h1 {font-size: 28px;} /* Header */ #topbar-col-one {width:70%;} #topbar-col-two {width:15%;} #topbar-col-three {width:15%;} #masthead-full-top {width:80%; margin-left:10%; margin-top:-30px;} #topbar-col-two-nav_menu {text-align:center; margin-left:20px!important;} .follow-links-1359535 li {display:block;} .follow-links-1359535 .fa {font-size:30px;} #main-nav_menu>li>a {font-family:"Prata"; text-transform:uppercase; font-size:.8em;} #tncms-block-1360085 img {margin:30px auto 0px;} #tncms-block-1360132 img {margin:30px auto 20px; width:300px;} /* Body */ .block-title-inner * {font-family:"Prata"; text-transform:uppercase; font-size:1.5em;} #tncms-block-1373073 {text-align:right; color:#B21F24;} /* Footer */ .footer-logo {margin-bottom:20px;} /* Media Queries */ @media (max-width:992px) { .navbar-header {background-color:#fff; box-shadow:0 4px 15px -2px #ddd;} .navbar-toggle .icon-bar {background-color:#000!important;} .navbar-brand {width:80%;margin-left:10%; height:70px;} .navbar-brand img {width:100%; min-height:50px; display:block; margin:-5px auto;} .navbar-header {height:75px;} .navbar-brand {position:absolute;} } @media (min-width:992px) and (max-width:1200px) { #main-nav_menu>li>a {font-size:.65em!important; padding:11px;} #navbar-collapse .pull-right {padding-top:-5px;} #navbar-collapse .pull-right .fa {font-size:.75em!important;} .current-conditions * {font-size:1em!important;} .navbar-nav>li>a {padding:10px 11px;} #site-navbar-container, #main-navigation {height:42px;} .navbar {min-height:0;} } #weather-1359539 .icon {font-size:18px!important;} .fa {font-family:FontAwesome!important;} #main-sidebar .tnt-ads img{margin-left:auto !important;margin-right:auto !important} div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none !important;} /* Place CSS for an umbrella site or any URL that needs specific CSS rules here. */ @media (max-width:459px) { .navbar-brand img {width:175px; min-height:40px; margin-top:5px;} } @media (min-width:460px) and (max-width:679px) { .navbar-brand img {width:200px; min-height:48px; margin-top:0px;} } @media (min-width:680px) and (max-width:991px) { .navbar-brand img {width:225px; min-height:55px; margin-top:-5px;} } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telluridenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/6458e70e-f39e-11e6-81b3-ff2b3a1f98af.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Telluride Choral Society to perform Night at the Opera | Watch Listen Show | telluridenews.com" href="http://www.telluridenews.com/search/?f=rss&amp;t=article&amp;c=the_watch/watch_listen_show&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
              
<!-- code here --> 
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Prata" rel="stylesheet">













        </head>
        <body class="app-editorial grid-banded blox-asset uuid-60035cf8-5376-11ea-85d7-af571593c6c7 section-the-watchsection-watch-listen-show type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telluridenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.1&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fthe_watch%2Fwatch_listen_show&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Kathrine+Warren%2C+Warren+Commission&tncms.asset.id=60035cf8-5376-11ea-85d7-af571593c6c7&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=265&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-107685420-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.telluridenews.com",
  secureDomain: "www.telluridenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_watch\/watch_listen_show","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/the_watch/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_watch/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_watch/watch_listen_show/"  class="nav-link tnt-section-watch-listen-show">Watch Listen Show</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_watch/dish/"  class="nav-link tnt-section-dish">Dish</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/the_watch/voices/"  class="nav-link tnt-section-voices">Voices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition_the_watch/"  class="nav-link tnt-section-watch-e-edition">Watch e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/topprofessionals/"  class="nav-link tnt-section-top-professionals">Top Professionals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-970-728-9788"   >
                    <span class="nav-label">970-728-9788</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1359612" class="tncms-block"><div class="follow-links-1359612 pull-right">
    
    <section id="block-1359612" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/watchnewspapers/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/watchnewspapers/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1360132" class="tncms-block a"><section id="block-1360132" class="block emphasis-h3   " ><div class="block"><a href="/the_watch" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/1ea3284e-fab2-11e6-8981-afa63fc58bd1.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/1ea3284e-fab2-11e6-8981-afa63fc58bd1.jpg?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/1ea3284e-fab2-11e6-8981-afa63fc58bd1.jpg?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/1ea3284e-fab2-11e6-8981-afa63fc58bd1.jpg?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/1ea3284e-fab2-11e6-8981-afa63fc58bd1.jpg?resize=750%2C305 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/1ea3284e-fab2-11e6-8981-afa63fc58bd1.jpg?resize=1200%2C487 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/1ea3284e-fab2-11e6-8981-afa63fc58bd1.jpg?resize=1700%2C690 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1361114" class="tncms-block hidden-xs hidden-sm"><style>
.umbrella-nav {width:60%; margin-left:20%; margin-top:10px;}
.umbrella-nav .one, .umbrella-nav .two {float:left;width:45%!important; margin:30px 2.5% 0 2.5%;}
.umbrella-nav .three {float:left; width:30%; margin:0 10%;}
.umbrella-nav>a>img {max-width:100%;}
.current {display:none;}
.umbrella-nav .one {display:none;}
.umbrella-nav .two {display:block;}
.umbrella-nav .three {display:block;}
</style>

<div class="umbrella-nav">
<a class="one" href="/"><img src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bbdd3054-9897-11e7-82f0-13576579b59f.jpg"></a>
<a class="two" href="/the_norwood_post"><img src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/db4b3b96-13ce-11e7-b9ad-73455ec2ce99.jpg"></a>
<a class="three" href="/the_watch"><img src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bb917a2e-9897-11e7-82ef-5f9bf67a6eab.jpg"></a>
</div><style>
.umbrella-nav .one {display:block;}
.umbrella-nav .three {display:none;}
</style></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1360136" class="tncms-block a"><section id="block-1360136" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/77343a94-f520-11e6-bbb7-ffd0ae8eccfd.jpg?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/77343a94-f520-11e6-bbb7-ffd0ae8eccfd.jpg?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/77343a94-f520-11e6-bbb7-ffd0ae8eccfd.jpg?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/77343a94-f520-11e6-bbb7-ffd0ae8eccfd.jpg?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/77343a94-f520-11e6-bbb7-ffd0ae8eccfd.jpg?resize=750%2C305 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/77343a94-f520-11e6-bbb7-ffd0ae8eccfd.jpg?resize=1200%2C487 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/77343a94-f520-11e6-bbb7-ffd0ae8eccfd.jpg?resize=1700%2C690 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1359537" class="tncms-block"><div id="user-controls-1359537" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.telluridenews.com/users/login/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.telluridenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telluridenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359537').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telluridenews.com/users/logout/" id="user-logout-form-1359537"><input type="hidden" name="referer_url" value="https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359533" class="tncms-block"><ul id="site-search-1359533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1359533" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1359533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1359533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359533').submit();
        return false;
    });

    $('#site-search-1359533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1359539" class="tncms-block"><div id="weather-1359539" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81435" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">8&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81435"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1359539 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Telluride, CO
                                
                                 <small>(81435)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High around 35F. Winds SW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 16F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 20, 2020 @ 5:25 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81435"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/the_watch/" >
                    <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-news"  href="/the_watch/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-listen-show"  href="/the_watch/watch_listen_show/" >
                    <span class="nav-label">Watch Listen Show</span>
                </a></li><li>
                <a class="nav-link  tnt-section-dish"  href="/the_watch/dish/" >
                    <span class="nav-label">Dish</span>
                </a></li><li>
                <a class="nav-link  tnt-section-voices"  href="/the_watch/voices/" >
                    <span class="nav-label">Voices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watch-e-edition"  href="/eedition_the_watch/" >
                    <span class="nav-label">Watch e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-professionals"  href="/topprofessionals/" >
                    <span class="nav-label">Top Professionals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1359426" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1592334" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-8bc71bf4-5376-11ea-a38c-6b77e0390a9d" class="modal fullscreen in modal-image image-default modal-8bc71bf4-5376-11ea-a38c-6b77e0390a9d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=1280%2C853 1700w"
                    sizes="100vw"
                    width="1280"
                    height="853"
                    alt="Warren"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-8bc71bf4-5376-11ea-a38c-6b77e0390a9d" data-target=".caption-inner-modal-image-8bc71bf4-5376-11ea-a38c-6b77e0390a9d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-8bc71bf4-5376-11ea-a38c-6b77e0390a9d collapse in"><div class="caption-text"><p class="normal">Rhonda Muckerman, artistic director of the Telluride Choral Society. (Courtesy photo)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fimage_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc71bf4-5376-11ea-a38c-6b77e0390a9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warren&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fimage_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc71bf4-5376-11ea-a38c-6b77e0390a9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/image_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc71bf4-5376-11ea-a38c-6b77e0390a9d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/8bc71bf4-5376-11ea-a38c-6b77e0390a9d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8bc71bf4-5376-11ea-a38c-6b77e0390a9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Warren&body=https%3A%2F%2Fwww.telluridenews.com%2Fimage_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8bc71bf4-5376-11ea-a38c-6b77e0390a9d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_8bc71bf4-5376-11ea-a38c-6b77e0390a9d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8bc71bf4-5376-11ea-a38c-6b77e0390a9d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8bc71bf4-5376-11ea-a38c-6b77e0390a9d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8bc71bf4-5376-11ea-a38c-6b77e0390a9d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8bc71bf4-5376-11ea-a38c-6b77e0390a9d" class="save-list-8bc71bf4-5376-11ea-a38c-6b77e0390a9d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8bc71bf4-5376-11ea-a38c-6b77e0390a9d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-8bc71bf4-5376-11ea-a38c-6b77e0390a9d img { max-height: 506px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-60035cf8-5376-11ea-85d7-af571593c6c7" class="asset article-default"  data-url="https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="telluridenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telluridenews.com\/tncms\/search\/mlt\/?origin=60035cf8-5376-11ea-85d7-af571593c6c7&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-60035cf8-5376-11ea-85d7-af571593c6c7" class="asset-paging">
                <div id="paging-prev-60035cf8-5376-11ea-85d7-af571593c6c7" class="paging-link prev offset"></div>
                <div id="paging-next-60035cf8-5376-11ea-85d7-af571593c6c7" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-spotlight">spotlight</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Telluride Choral Society to perform Night at the Opera
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>A Q&A with artistic director Rhonda Muckerman</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Kathrine Warren, Warren Commission

</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-02-19T17:18:00-07:00" class="tnt-date asset-date text-muted">
            Feb 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-19T17:18:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-19T17:18:00-07:00">
    <meta itemprop="datePublished" content="2020-02-19T17:18:00-07:00">
    <meta itemprop="dateModified" content="2020-02-19T17:18:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Telluride%20Choral%20Society%20to%20perform%20Night%20at%20the%20Opera&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/60035cf8-5376-11ea-85d7-af571593c6c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Telluride%20Choral%20Society%20to%20perform%20Night%20at%20the%20Opera&body=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-8bc71bf4-5376-11ea-a38c-6b77e0390a9d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-8bc71bf4-5376-11ea-a38c-6b77e0390a9d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="853">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bc/8bc71bf4-5376-11ea-a38c-6b77e0390a9d/5e4dd078ea8f7.image.jpg?resize=1280%2C853 1700w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="1280"
                    height="853"
                    alt="Warren"
                    class="img-responsive full tnt-restrict-img-8bc71bf4-5376-11ea-a38c-6b77e0390a9d" />
            </div><style>
                .tnt-restrict-img-8bc71bf4-5376-11ea-a38c-6b77e0390a9d {
                    max-width: 760px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p class="normal">Rhonda Muckerman, artistic director of the Telluride Choral Society. (Courtesy photo)</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="60035cf8-5376-11ea-85d7-af571593c6c7">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Telluride%20Choral%20Society%20to%20perform%20Night%20at%20the%20Opera&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/60035cf8-5376-11ea-85d7-af571593c6c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Telluride%20Choral%20Society%20to%20perform%20Night%20at%20the%20Opera&body=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60035cf8-5376-11ea-85d7-af571593c6c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60035cf8-5376-11ea-85d7-af571593c6c7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60035cf8-5376-11ea-85d7-af571593c6c7" class="save-list-60035cf8-5376-11ea-85d7-af571593c6c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60035cf8-5376-11ea-85d7-af571593c6c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="normal">Anyone who’s attended a choral performance directed by Rhonda Muckerman can see her passion for music in her every move. She is the artistic director of the Telluride Choral Society and works tirelessly to help her choral performers shine in every performance.</p><p class="normal">This Sunday the Telluride Choral Society presents, Night at the Opera a fundraiser for the choral society featuring popular and beloved music from Broadway, opera and Queen’s “Bohemian Rhapsody.”</p><p class="normal">So who better to feature this week than Muckerman.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="normal"><em>Kathrine Warren: What first brought you to Telluride? </em></p><p class="normal">Rhonda Muckerman: Believe it or not, I was guided to move to Telluride by a dream that I had in April of 1994. I had been looking to make a move, and dreamt that I was riding my bicycle on my way to teach a flute lesson. The dream took place in the grassy area between the Opera House and the courthouse. When I first arrived in Telluride a few months later in July, I recognized the area from my dream, looked up at the sky and said, "Yes, sir."  I moved here in September of 1994.</p><p class="normal"><em>KW: What made you decide to stay? </em></p><p class="normal">RM: The support of the arts in Telluride is unparalleled and I have been fortunate to have taught and conducted musicians nonstop for the last 25 years. I met my husband, Peter, just three weeks after I arrived in 1994, as well as a community of life-long friends. Also, the beauty of our natural surroundings continues to captivate me.</p><p class="normal"><em>KW: What is one of your earliest musical memories? </em></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="normal">RM: The first time I saw an old player piano in my babysitter's basement when I was five years old. I approached it, sat down and began to try to read the music. I knew instantly that music was the path for me.</p><p class="normal"><em>KW: When you were younger, what did you want to be when you grew up?</em></p><p class="normal">RM: Always a musician.</p><p class="normal"><em>KW: What/who inspires you</em>? </p><p class="normal">RM: So many things inspire me — the light on the mountains, my daughter's laughter, the voices of our singers, the friends that greet me on the street, the generosity of our community.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="normal"><em>KW: How did you become involved in the Choral Society?   </em></p><p class="normal">RM: I first participated as a singer from 1995 (just when it was formed) until 2002 (the John Yankee years). I took a break from 2002 while I was living and teaching in Norwood and raising our daughter, until I was invited to be the next artistic director in 2010.</p><p class="normal"><em>KW: What inspired you to create this event Night at the Opera? </em></p><p class="normal">RM: One of my board members (Sandy McLaughlin) had suggested to me last year that it would be fun if at some point we could perform Queen's “Bohemian Rhapsody.” I had been a big fan of Queen as a teenager, seeing them live in concert two times (great laser shows!). At the same time, I was working to develop an idea for a fundraising concert. Since the name of the album that includes “Bohemian Rhapsody” is "Night at the Opera" the inspiration came to me to design a concert that included music from opera, Broadway, etc. and conclude with “Bohemian Rhapsody.”</p><p class="normal"><em>KW: What can audiences expect Sunday night? </em></p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="normal">RM: They can expect wonderful entertainment featuring large group numbers, solos and small ensembles — music from Broadway (“Wicked,” “Les Miserables,” “Phantom of the Opera”) and film (“The Greatest Showman,” “The Sound of Music”). Admission includes appetizers, entertainment and silent auction items. And, audience members can bid in the live auction to see who will get to strike the gong at the end of Bohemian Rhapsody — an opportunity of a lifetime!</p><p class="normal"><em>KW: How many singers will be performing on Sunday night? </em></p><p class="normal">RM: Close to 40 musicians will participate in our show.</p><p class="normal"><em>KW: When can people catch the next Choral Society performance? </em></p><p class="normal">RM: Our SpringSing performances of "Pure Imagination!” which feature our adult and children's choirs, will take place on March 20 and 22. </p>
<div class="automatic-ad empty subscriber-only"></div>
<p class="normal"><em>Doors open at 5:30 p.m. Sunday, and the music will start at 6:30. Tickets are $35 plus a $5 ticketing fee and include appetizers, entertainment and a silent auction. Reserved table seats are also available. All tickets can be purchased online at <a href="http://sheridanoperahouse.com">sheridanoperahouse.com</a>.</em></p><p class="normal"> </p><p class="normal"> </p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Telluride%20Choral%20Society%20to%20perform%20Night%20at%20the%20Opera&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/60035cf8-5376-11ea-85d7-af571593c6c7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Telluride%20Choral%20Society%20to%20perform%20Night%20at%20the%20Opera&body=https%3A%2F%2Fwww.telluridenews.com%2Fthe_watch%2Fwatch_listen_show%2Farticle_60035cf8-5376-11ea-85d7-af571593c6c7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/the_watch/watch_listen_show/article_60035cf8-5376-11ea-85d7-af571593c6c7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"60035cf8-5376-11ea-85d7-af571593c6c7"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-60035cf8-5376-11ea-85d7-af571593c6c7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="60035cf8-5376-11ea-85d7-af571593c6c7" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="60035cf8-5376-11ea-85d7-af571593c6c7" class="save-list-60035cf8-5376-11ea-85d7-af571593c6c7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="60035cf8-5376-11ea-85d7-af571593c6c7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_watch\/watch_listen_show","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1645751" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed2-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed2-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359447" class="tncms-block visible-lg visible-md"><section id="block-1359447" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1359447 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_38ec4f5e-529e-11ea-a798-63eeff3632ae.html" class="tnt-asset-link">
        

        
            CPW says elk numbers decreasing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_70aeb7bc-52ab-11ea-be0f-47b7c366f69c.html" class="tnt-asset-link">
        

        
            KOTO winter fundraising</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_19379b6c-52aa-11ea-ac78-d38ca640f415.html" class="tnt-asset-link">
        

        
            Gay Ski Week begins Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ce26b3b0-519b-11ea-a9ca-9f72a5bdf3f2.html" class="tnt-asset-link">
        

        
            Lawson Hill laundromat burglarized</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_57340af0-4f7a-11ea-990d-e32a8748d61d.html" class="tnt-asset-link">
        

        
            Cabochons for a cause</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_6f1bb830-4f74-11ea-8a7f-33ff0aa8e8e4.html" class="tnt-asset-link">
        

        
            COP SHOP</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business/article_be26364e-4f74-11ea-8227-f70024927612.html" class="tnt-asset-link">
        

        
            AdventureLocals: born in Telluride</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_65ced87c-4f72-11ea-b7ae-bf1b9001bb4e.html" class="tnt-asset-link">
        

        
            Ilium, Two Rivers service put on hold, for now</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1536420" class="tncms-block">
        <div id="blox-ad-position-top-pro-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-pro-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645752" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed2-big-ad-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed2-big-ad-middle","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_watch\/watch_listen_show","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1359486" class="tncms-block"><section id="block-1359486" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359486" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1359486" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1359486" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1359486" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359486" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/business/article_be26364e-4f74-11ea-8227-f70024927612.html">AdventureLocals: born in Telluride</a></li><li><a href="/news/article_ce26b3b0-519b-11ea-a9ca-9f72a5bdf3f2.html">Lawson Hill laundromat burglarized</a></li><li><a href="/news/article_3b58c62a-4d29-11ea-9293-53098c65bf4c.html">TEX adds second daily Denver flight</a></li><li><a href="/news/article_70ad6aba-4eb9-11ea-b150-3b228fabb01f.html">District announces three superintendent finalists</a></li><li><a href="/news/article_a91bae84-4f72-11ea-81f0-4788e99e7904.html">Hilaree Nelson is ‘Daring Greatly’</a></li><li><a href="/news/article_65ced87c-4f72-11ea-b7ae-bf1b9001bb4e.html">Ilium, Two Rivers service put on hold, for now</a></li><li><a href="/news/article_6f1bb830-4f74-11ea-8a7f-33ff0aa8e8e4.html">COP SHOP</a></li><li><a href="/news/article_03b942da-52ab-11ea-9262-8f927bc06572.html">Town, music promoters will work to lessen noise impacts</a></li><li><a href="/the_watch/news/article_1a8c2ac6-4df2-11ea-b19a-6fb93bd368f9.html">Marijuana shops in Norwood?</a></li><li><a href="/news/article_a4ed6a92-49f9-11ea-9b8f-6f0a4c5c2f9a.html">Town Park master plan update commences</a></li></ul></div>
        
        
            <div id="images-1359486" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_9dab122e-4eb9-11ea-86eb-4f476cbaef33.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Superintendent search"
                            class="img-responsive lazyload full"
                            width="816"
                            height="816"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/9/da/9dab122e-4eb9-11ea-86eb-4f476cbaef33/5e45dd8825a44.image.jpg?crop=816%2C816%2C416%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_7121d6ce-4203-11ea-9f74-83897d903e9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="boulder tweet"
                            class="img-responsive lazyload full"
                            width="586"
                            height="586"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/7/12/7121d6ce-4203-11ea-9f74-83897d903e9e/5e3089fb29211.image.png?crop=586%2C586%2C0%2C29&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_93513640-3efc-11ea-8552-dff9302c5867.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Madani Ceus trial"
                            class="img-responsive lazyload full"
                            width="493"
                            height="493"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/9/35/93513640-3efc-11ea-8552-dff9302c5867/5e2b75edb5577.image.jpg?crop=493%2C493%2C128%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1359486" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1359486" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1359549" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/the_watch\/watch_listen_show","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1359430" class="tncms-block"><section id="block-1359430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359430 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1359430" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f366bcb8-25ee-5c11-ac71-9fcadbd37433" class="clearfix card business enhanced  has-image" data-bizid="f366bcb8-25ee-5c11-ac71-9fcadbd37433">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000104339.html" >
                    <div class="media-preview-f366bcb8-25ee-5c11-ac71-9fcadbd37433 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Peak Performance Therapy"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="149"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/36/f366bcb8-25ee-5c11-ac71-9fcadbd37433/5aac46708ff62.preview-300.png?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/36/f366bcb8-25ee-5c11-ac71-9fcadbd37433/5aac46708ff62.preview-300.png?resize=300%2C149 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000104339.html" class="tnt-asset-link">
        

        
            Peak Performance Therapy</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-1888
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Peak Performance Therapy's website" href="http://www.physicaltherapytelluride.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-afbc864d-3fe6-5e84-a167-f869fbfcd17f" class="clearfix card business enhanced  has-image" data-bizid="afbc864d-3fe6-5e84-a167-f869fbfcd17f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000104337.html" >
                    <div class="media-preview-afbc864d-3fe6-5e84-a167-f869fbfcd17f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Norwood Storage and Warehousing"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/fb/afbc864d-3fe6-5e84-a167-f869fbfcd17f/5aac40a0de138.preview-300.png?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/fb/afbc864d-3fe6-5e84-a167-f869fbfcd17f/5aac40a0de138.preview-300.png?resize=300%2C317 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000104337.html" class="tnt-asset-link">
        

        
            Norwood Storage and Warehousing</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-327-4432
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-98af8de0-eedc-5d33-b14f-90712c66034d" class="clearfix card business enhanced  has-image" data-bizid="98af8de0-eedc-5d33-b14f-90712c66034d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000104340.html" >
                    <div class="media-preview-98af8de0-eedc-5d33-b14f-90712c66034d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Property Management of Telluride"
                            class="img-responsive lazyload logo"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/9/8a/98af8de0-eedc-5d33-b14f-90712c66034d/5aac4df1b9c0d.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/9/8a/98af8de0-eedc-5d33-b14f-90712c66034d/5aac4df1b9c0d.preview-300.png?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000104340.html" class="tnt-asset-link">
        

        
            Property Management of Telluride</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-369-1275
                                    
                                </div>
                            </div>
    <ul class="business-tags list-inline">
    </ul>
<div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Property Management of Telluride's website" href="http://propertymanagementoftelluride.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/topprofessionals/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 3 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1359430 = $('#block-1359430 .owl-carousel');

                card_carousel_1359430.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1359430);
                    });
                

                card_carousel_1359430.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1359430 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind next click
                $('#block-1359430 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind dragged
                card_carousel_1359430.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind translated
                card_carousel_1359430.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1359430);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1592324" class="tncms-block">
        <div id="blox-ad-position-mobile-box-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1477419" class="tncms-block"><section id="block-1477419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1477419 ">
        <div class="block-title-inner">
            <h4>
                
                Special Sections
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1477419-3c0e93a5-45fa-58c0-afe2-55acd02fe67d" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c0e93a5-45fa-58c0-afe2-55acd02fe67d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_3c0e93a5-45fa-58c0-afe2-55acd02fe67d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shelter"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/5/75/575486af-31eb-5b7f-b584-3faa0aae9cb5/5df90aa496eca.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_3c0e93a5-45fa-58c0-afe2-55acd02fe67d.html" class="tnt-asset-link">
        

        
            Shelter</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-17T12:04:00-07:00" class="tnt-date asset-date text-muted">Dec 17, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-8f5475a5-07c4-5ff7-9e5c-3d2e80039bba" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8f5475a5-07c4-5ff7-9e5c-3d2e80039bba media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_8f5475a5-07c4-5ff7-9e5c-3d2e80039bba.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Adventure Guide"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/2/42/242c2029-469d-5375-82c2-42f8c522e018/5df8fdbed47cd.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_8f5475a5-07c4-5ff7-9e5c-3d2e80039bba.html" class="tnt-asset-link">
        

        
            Adventure Guide</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-17T11:08:00-07:00" class="tnt-date asset-date text-muted">Dec 17, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Telluride Style"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="363"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/a/9d/a9d84772-3f1d-5ce4-92d7-6f10feacf20f/5df8199004347.preview-300.jpg?resize=300%2C363" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7.html" class="tnt-asset-link">
        

        
            Telluride Style</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-16T16:55:00-07:00" class="tnt-date asset-date text-muted">Dec 16, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-f1b261b1-d05e-5996-8feb-ac42d211099a" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1b261b1-d05e-5996-8feb-ac42d211099a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_f1b261b1-d05e-5996-8feb-ac42d211099a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Noel Night"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/0/9c/09c1fab1-91fa-5d4f-b9df-b253925cb645/5de0e82a72330.preview-300.jpg?resize=300%2C464" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_f1b261b1-d05e-5996-8feb-ac42d211099a.html" class="tnt-asset-link">
        

        
            Noel Night</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-29T02:42:00-07:00" class="tnt-date asset-date text-muted">Nov 29, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1645754" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-7","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1518477" class="tncms-block">
        <div id="blox-ad-position-sticky-side-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1359428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359526" class="tncms-block"><section id="block-1359526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359526 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-professionals"  href="/topprofessionals/" >
                    <span class="nav-label">Top Professionals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-watch"  href="/the_watch/" >
                    <span class="nav-label">The Watch</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-norwood-post"  href="/the_norwood_post/" >
                    <span class="nav-label">The Norwood Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359477" class="tncms-block"><section id="block-1359477" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359477 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1361240" class="tncms-block a footer-logo"><section id="block-1361240" class="block emphasis-h3   " ><div class="block"><a href="/the_watch" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/c0c3f390-f870-11e6-b826-77c930a2b82d.png?resize=200%2C81 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/c0c3f390-f870-11e6-b826-77c930a2b82d.png?resize=300%2C122 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/c0c3f390-f870-11e6-b826-77c930a2b82d.png?resize=400%2C162 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/c0c3f390-f870-11e6-b826-77c930a2b82d.png?resize=540%2C219 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/c0c3f390-f870-11e6-b826-77c930a2b82d.png?resize=750%2C305 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/c0c3f390-f870-11e6-b826-77c930a2b82d.png?resize=1200%2C487 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/c0c3f390-f870-11e6-b826-77c930a2b82d.png?resize=1700%2C690 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1359528" class="tncms-block"><section id="block-1359528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359528 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>telluridenews.com</strong><br>
    PO Box 2315<br>
    Telluride, CO 81435
    <br>
    
        <strong>Phone:</strong> 970-728-9788<br>
        <strong>Email:</strong> <a href="mailto:publisher@telluridenews.com">publisher@telluridenews.com</a><br>
    
</address></section></div><div id="tncms-block-1359611" class="tncms-block padding-bottom"><div class="follow-links-1359611 default">
    
    <section id="block-1359611" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359611 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/watchnewspapers/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/watchnewspapers/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    <script type="text/javascript"> 
        adroll_adv_id = "FJ4Y4JFUIVE4HGIL6KB4JH"; 
        adroll_pix_id = "WIFZWIS3VZCCHGHRNTPGWO"; 
        (function () { 
        var _onload = function(){ 
        if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
        if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
        var scr = document.createElement("script"); 
        var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" target="_blank" target="_blank" : "http://a.adroll.com" target="_blank" target="_blank"); 
        scr.setAttribute('async', 'true'); 
        scr.type = "text/javascript"; 
        scr.src = host + "/j/roundtrip.js"; 
        ((document.getElementsByTagName('head') || [null])[0] || 
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
        }()); 
    </script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359481" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359481"><div class="col-md-7"><small>Copyright 2017, Telluride Daily Planet, Telluride, CO. </small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1518411" class="tncms-block">
        <div id="blox-ad-position-stick-anchor-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"stick-anchor-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/the_watch\/watch_listen_show","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.401fb49843570310569f23fe61cfb144.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.telluridenews.com/tncms/block/1798244/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>