  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telluridenews.com/content/tncms/live/" />
<meta name="keywords" content="opinion" />
<meta name="news_keywords" content="opinion" />
<meta name="description" content="DEAR EDITOR," />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telluridenews.com/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/41b28a82-54ab-11e9-937f-833a408451d0.jpg" />
<meta property="og:image:width" content="1566" />
<meta property="og:image:height" content="820" />
<meta property="og:title" content="Badger family thanks" />
<meta property="og:description" content="DEAR EDITOR," />
<meta property="og:site_name" content="Telluride Daily Planet" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="310347052497473" />
<meta property="article:publisher" content="https://www.facebook.com/telluridedailyplanet/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelluridePlanet" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1483995095"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"banded","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":282},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-107685420-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/impressions.js?_dc=1569213352.temp"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/traffic.js?_dc=1569134145"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/settings.js?_dc=1551397276"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Badger family thanks | Opinion | telluridenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #C42126; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #C42126; } .fixed-nav #main-navigation { background-color: #C42126 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #C42126; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #C42126; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* Place site-wide CSS here */ /* Site Styles */ * {font-family:"Open Sans";} p {font-size: 14px;} h5 {font-size: 16px;} h4 {font-size: 18px;} h3 {font-size: 20px;} h2 {font-size: 24px;} h1 {font-size: 28px;} /* Header */ #topbar-col-one {width:70%;} #topbar-col-two {width:15%;} #topbar-col-three {width:15%;} #masthead-full-top {width:80%; margin-left:10%; margin-top:-30px;} #topbar-col-two-nav_menu {text-align:center; margin-left:20px!important;} .follow-links-1359535 li {display:block;} .follow-links-1359535 .fa {font-size:30px;} #main-nav_menu>li>a {font-family:"Prata"; text-transform:uppercase; font-size:.8em;} #tncms-block-1360085 img {margin:30px auto 0px;} #tncms-block-1360132 img {margin:30px auto 20px; width:300px;} /* Body */ .block-title-inner * {font-family:"Prata"; text-transform:uppercase; font-size:1.5em;} #tncms-block-1373073 {text-align:right; color:#B21F24;} /* Footer */ .footer-logo {margin-bottom:20px;} /* Media Queries */ @media (max-width:992px) { .navbar-header {background-color:#fff; box-shadow:0 4px 15px -2px #ddd;} .navbar-toggle .icon-bar {background-color:#000!important;} .navbar-brand {width:80%;margin-left:10%; height:70px;} .navbar-brand img {width:100%; min-height:50px; display:block; margin:-5px auto;} .navbar-header {height:75px;} .navbar-brand {position:absolute;} } @media (min-width:992px) and (max-width:1200px) { #main-nav_menu>li>a {font-size:.65em!important; padding:11px;} #navbar-collapse .pull-right {padding-top:-5px;} #navbar-collapse .pull-right .fa {font-size:.75em!important;} .current-conditions * {font-size:1em!important;} .navbar-nav>li>a {padding:10px 11px;} #site-navbar-container, #main-navigation {height:42px;} .navbar {min-height:0;} } #weather-1359539 .icon {font-size:18px!important;} .fa {font-family:FontAwesome!important;} #main-sidebar .tnt-ads img{margin-left:auto !important;margin-right:auto !important} div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telluridenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/6458e70e-f39e-11e6-81b3-ff2b3a1f98af.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Badger family thanks | Opinion | telluridenews.com" href="http://www.telluridenews.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telluridenews.com/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
              
<!-- code here --> 
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Prata" rel="stylesheet">













        </head>
        <body class=" blox-asset app-editorial uuid-e1178296-dbea-11e9-ae73-5b53324a0540  section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telluridenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.system.render_time=282&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-107685420-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-e1178296-dbea-11e9-ae73-5b53324a0540" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.telluridenews.com/users/admin/contribute/article/?assetid=e1178296-dbea-11e9-ae73-5b53324a0540&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.telluridenews.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/topprofessionals/"  class="nav-link tnt-section-top-professionals">Top Professionals</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-970-728-9788"   >
                    <span class="nav-label">970-728-9788</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1359535" class="tncms-block"><div class="follow-links-1359535 pull-right">
    
    <section id="block-1359535" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tellurideplanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/tellurideplanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1645749" class="tncms-block visible-xs visible-sm"><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.telluridenews.com",
  secureDomain: "www.telluridenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div id="blox-ad-position-mobile-box-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-7","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359485" class="tncms-block a"><section id="block-1359485" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1700%2C282 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1361114" class="tncms-block hidden-xs hidden-sm"><style>
.umbrella-nav {width:60%; margin-left:20%; margin-top:10px;}
.umbrella-nav .one, .umbrella-nav .two {float:left;width:45%!important; margin:30px 2.5% 0 2.5%;}
.umbrella-nav .three {float:left; width:30%; margin:0 10%;}
.umbrella-nav>a>img {max-width:100%;}
.current {display:none;}
.umbrella-nav .one {display:none;}
.umbrella-nav .two {display:block;}
.umbrella-nav .three {display:block;}
</style>

<div class="umbrella-nav">
<a class="one" href="/"><img src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bbdd3054-9897-11e7-82f0-13576579b59f.jpg"></a>
<a class="two" href="/the_norwood_post"><img src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/db4b3b96-13ce-11e7-b9ad-73455ec2ce99.jpg"></a>
<a class="three" href="/the_watch"><img src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bb917a2e-9897-11e7-82ef-5f9bf67a6eab.jpg"></a>
</div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1359530" class="tncms-block"><section id="block-1359530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1700%2C282 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1359537" class="tncms-block"><div id="user-controls-1359537" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a class="btn btn-block btn-primary" href="https://www.telluridenews.com/users/login/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a href="https://www.telluridenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.telluridenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.telluridenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.telluridenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1359537').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telluridenews.com/users/logout/" id="user-logout-form-1359537"><input type="hidden" name="referer_url" value="https://www.telluridenews.com/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359533" class="tncms-block"><ul id="site-search-1359533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1359533" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1359533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1359533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359533').submit();
        return false;
    });

    $('#site-search-1359533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1359539" class="tncms-block"><div id="weather-1359539" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81435" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">44&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81435"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1359539 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Telluride, CO
                                
                                 <small>(81435)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Partly cloudy skies. Low 36F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. Low 36F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 22, 2019 @ 10:22 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=81435"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-professionals"  href="/topprofessionals/" >
                    <span class="nav-label">Top Professionals</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1359426" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1592334" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-e1178296-dbea-11e9-ae73-5b53324a0540" class="asset article-default"  data-url="https://www.telluridenews.com/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/41b28a82-54ab-11e9-937f-833a408451d0.jpg">
            <meta itemprop="width" content="1566">
            <meta itemprop="height" content="820">
        </div>
        <meta itemprop="name" content="telluridenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telluridenews.com/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-e1178296-dbea-11e9-ae73-5b53324a0540" class="asset-paging">
                <div id="paging-prev-e1178296-dbea-11e9-ae73-5b53324a0540" class="paging-link prev offset"></div>
                <div id="paging-next-e1178296-dbea-11e9-ae73-5b53324a0540" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Badger family thanks
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-22T00:00:00-06:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-22T00:00:00-06:00">
    <meta itemprop="datePublished" content="2019-09-22T00:00:00-06:00">
    <meta itemprop="dateModified" content="2019-09-22T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Badger%20family%20thanks&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/e1178296-dbea-11e9-ae73-5b53324a0540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Badger%20family%20thanks&body=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e1178296-dbea-11e9-ae73-5b53324a0540">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Badger%20family%20thanks&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/e1178296-dbea-11e9-ae73-5b53324a0540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Badger%20family%20thanks&body=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1178296-dbea-11e9-ae73-5b53324a0540-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1178296-dbea-11e9-ae73-5b53324a0540" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1178296-dbea-11e9-ae73-5b53324a0540" class="save-list-e1178296-dbea-11e9-ae73-5b53324a0540-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1178296-dbea-11e9-ae73-5b53324a0540" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>DEAR EDITOR,</p><p>Jeff Badger would have been proud of the love and support of the Telluride community extended to his daughter, Molly and her family during our visit for the Celebration of Jeff’s Life. And what a life he had!</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Jeff had a passion for travel, meeting people and exploring the wonders of the world. He loved to share his adventures with others, imparting his positive spirit and zest for life, even while facing adversity. There was always another adventure just around the corner.</p><p>Jeff traveled the world but felt grounded in both Kennebunkport, Maine and Telluride. Even while on the road, he kept in close touch with his family and friends, amazing us with his latest escapade.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>It’s obvious that Jeff touched many in the Telluride community, as he did wherever he went. While we all miss his physical presence, Jeff will remain forever in our hearts.</p><p>Thank you for celebrating Jeff’s life in a way he would have loved: surrounded by family, good friends, food and music — a true celebration of a life well lived.</p><p>Pam, Dana, Molly and the entire Badger Family</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Badger%20family%20thanks&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/e1178296-dbea-11e9-ae73-5b53324a0540" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Badger%20family%20thanks&body=https%3A%2F%2Fwww.telluridenews.com%2Fopinion%2Farticle_e1178296-dbea-11e9-ae73-5b53324a0540.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/article_e1178296-dbea-11e9-ae73-5b53324a0540.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e1178296-dbea-11e9-ae73-5b53324a0540}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e1178296-dbea-11e9-ae73-5b53324a0540-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e1178296-dbea-11e9-ae73-5b53324a0540" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e1178296-dbea-11e9-ae73-5b53324a0540" class="save-list-e1178296-dbea-11e9-ae73-5b53324a0540-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e1178296-dbea-11e9-ae73-5b53324a0540" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1660279" class="tncms-block">
        <div id="blox-ad-position-classified-display1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"classified-display","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645751" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed2-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed2-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359447" class="tncms-block visible-lg visible-md"><section id="block-1359447" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1359447 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_510d110c-dbea-11e9-86df-b7cb36de4347.html" class="tnt-asset-link">
        

        
            Town officials, residents meet with chief marshal candidates</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/orbit/article_ff9bf2c4-dbea-11e9-ac3f-c71289d52700.html" class="tnt-asset-link">
        

        
            Market at Mountain Village to close Oct. 1</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_bcd5ed60-dbe9-11e9-aaf6-4fa8004afa3f.html" class="tnt-asset-link">
        

        
            Employers feel the impacts of the housing shortage</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_b648bb9c-dbf5-11e9-9fd8-43e42a5dec3b.html" class="tnt-asset-link">
        

        
            ‘Dark Sky-friendly’ lighting ordinance adopted by Ridgway Town Council</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_fa2ad12e-db32-11e9-bed6-c39d57e8aaef.html" class="tnt-asset-link">
        

        
            Tough times for bears</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_75e2bf3a-db32-11e9-9194-2f73121593f0.html" class="tnt-asset-link">
        

        
            Athletes testify for public lands</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f74d59d2-db31-11e9-8d20-cb08a4dea4df.html" class="tnt-asset-link">
        

        
            Council opts to explore for-sale  option for VCA expansion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_4a56b48c-d9b8-11e9-b65f-07f5072683bb.html" class="tnt-asset-link">
        

        
            Pioneer Day is Sept. 28</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1643671" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-custom-impact-side1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-custom-impact-side","slot":"1","fold":"","width":"360","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1636473" class="tncms-block">
        <div id="blox-ad-position-mobile-box-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536420" class="tncms-block">
        <div id="blox-ad-position-top-pro-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-pro-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359532" class="tncms-block"><section id="block-1359532" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359532 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1359532-51ec0f4e-18aa-5361-8c7b-d3147992eb09" class="clearfix card feature feature-overlay-none feature-hover-none  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-51ec0f4e-18aa-5361-8c7b-d3147992eb09 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_51ec0f4e-18aa-5361-8c7b-d3147992eb09.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Telluride Daily Planet"
                        class="img-responsive lazyload full"
                        width="300"
                        height="464"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/5/2c/52c3d003-ec42-5a4d-be9c-58fb74ed5ce3/5d855a7144132.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/5/2c/52c3d003-ec42-5a4d-be9c-58fb74ed5ce3/5d855a7144132.preview-300.jpg?resize=300%2C464 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_51ec0f4e-18aa-5361-8c7b-d3147992eb09.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Telluride Daily Planet</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition/" class="tnt-section-tag">e-Edition</a>
                </div>
            
            
        </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_51ec0f4e-18aa-5361-8c7b-d3147992eb09.html" class="tnt-asset-link">
        

        
            Telluride Daily Planet</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1359486" class="tncms-block"><section id="block-1359486" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359486" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1359486" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1359486" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1359486" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359486" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_bad4ee0c-d730-11e9-b1c0-17c59baa52b2.html">Telluride rescue personnel extract three hikers from backcountry</a></li><li><a href="/news/article_e7ac117e-d999-11e9-8c8b-93a648ce8037.html">New VCA units for sale?</a></li><li><a href="/arts_and_entertainment/article_3e9c6838-d8ac-11e9-9e3a-5355ccc2581b.html">Blues & Brews photo gallery</a></li><li><a href="/article_fa2ad12e-db32-11e9-bed6-c39d57e8aaef.html">Tough times for bears</a></li><li><a href="/the_watch/the_lead/article_fccacbae-da66-11e9-a5da-cff5323cdaab.html">The Golden Season</a></li><li><a href="/orbit/article_ff9bf2c4-dbea-11e9-ac3f-c71289d52700.html">Market at Mountain Village to close Oct. 1</a></li><li><a href="/news/article_510d110c-dbea-11e9-86df-b7cb36de4347.html">Town officials, residents meet with chief marshal candidates</a></li><li><a href="/news/article_75e2bf3a-db32-11e9-9194-2f73121593f0.html">Athletes testify for public lands</a></li><li><a href="/news/article_2c3cdf64-d998-11e9-8024-4f7eddb61efe.html">The final summer music fest a smooth one</a></li><li><a href="/news/article_f74d59d2-db31-11e9-8d20-cb08a4dea4df.html">Council opts to explore for-sale  option for VCA expansion</a></li></ul></div>
        
        
            <div id="images-1359486" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_eb90717e-d8ac-11e9-8bf4-9b44160fb19c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Samantha Fish"
                        class="img-responsive lazyload full"
                        width="247"
                        height="247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/b9/eb90717e-d8ac-11e9-8bf4-9b44160fb19c/5d7fd097b4ce2.image.jpg?crop=247%2C247%2C56%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_8db8c6a6-d0ea-11e9-8ace-8725b2906d06.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Mark Niebruegge"
                        class="img-responsive lazyload full"
                        width="732"
                        height="732"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/db/8db8c6a6-d0ea-11e9-8ace-8725b2906d06/5d72cb86cdded.image.jpg?crop=732%2C732%2C9%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/the_watch/news/image_8d10d7fc-da68-11e9-8028-db02b9a39934.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ridgway Chamber Golf Tournament"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/d1/8d10d7fc-da68-11e9-8028-db02b9a39934/5d82b83ed7bb9.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/image_fc117fc8-d5ac-11e9-b503-eb74aa8d4dbd.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Hastings Mesa"
                        class="img-responsive lazyload full"
                        width="1200"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/f/c1/fc117fc8-d5ac-11e9-b503-eb74aa8d4dbd/5d7ac79d25048.image.jpg?crop=1200%2C1200%2C0%2C36&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/image_3ec373dc-d998-11e9-8be2-57928ab5248d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Blues &amp; Brews"
                        class="img-responsive lazyload full"
                        width="1166"
                        height="1166"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/ec/3ec373dc-d998-11e9-8be2-57928ab5248d/5d815a6e4165b.image.jpg?crop=1166%2C1166%2C306%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1359486" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1359486" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1359549" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1359430" class="tncms-block"><section id="block-1359430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359430 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1359430" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f366bcb8-25ee-5c11-ac71-9fcadbd37433" class="clearfix card business enhanced  has-image" data-bizid="f366bcb8-25ee-5c11-ac71-9fcadbd37433">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000104339.html" >
                    <div class="media-preview-f366bcb8-25ee-5c11-ac71-9fcadbd37433 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Peak Performance Therapy"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="149"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/36/f366bcb8-25ee-5c11-ac71-9fcadbd37433/5aac46708ff62.preview-300.png?resize=200%2C99 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/36/f366bcb8-25ee-5c11-ac71-9fcadbd37433/5aac46708ff62.preview-300.png?resize=300%2C149 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000104339.html" class="tnt-asset-link">
        

        
            Peak Performance Therapy</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-1888
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Peak Performance Therapy's website" href="http://www.physicaltherapytelluride.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-456eda8a-5ecf-5097-8f9e-8d32ecbf48ce" class="clearfix card business enhanced  has-image" data-bizid="456eda8a-5ecf-5097-8f9e-8d32ecbf48ce">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000106569.html" >
                    <div class="media-preview-456eda8a-5ecf-5097-8f9e-8d32ecbf48ce media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Jo Mamas Movers"
                        class="img-responsive lazyload logo"
                        width="300"
                        height="150"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/56/456eda8a-5ecf-5097-8f9e-8d32ecbf48ce/5ae2501c58ba3.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/56/456eda8a-5ecf-5097-8f9e-8d32ecbf48ce/5ae2501c58ba3.preview-300.png?resize=300%2C150 300w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000106569.html" class="tnt-asset-link">
        

        
            Jo Mamas Movers</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-4658
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jo Mamas Movers's website" href="http://jomamasmovers.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-34cc00f7-2bf4-55a2-8da2-062fbf9937df" class="clearfix card business enhanced  has-image" data-bizid="34cc00f7-2bf4-55a2-8da2-062fbf9937df">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000135985.html" >
                    <div class="media-preview-34cc00f7-2bf4-55a2-8da2-062fbf9937df media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Rivers Edge Counseling"
                        class="img-responsive lazyload logo"
                        width="1200"
                        height="604"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4c/34cc00f7-2bf4-55a2-8da2-062fbf9937df/5d419f62740dd.preview-1200.png?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4c/34cc00f7-2bf4-55a2-8da2-062fbf9937df/5d419f62740dd.preview-1200.png?resize=300%2C151 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4c/34cc00f7-2bf4-55a2-8da2-062fbf9937df/5d419f62740dd.preview-1200.png?resize=400%2C201 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4c/34cc00f7-2bf4-55a2-8da2-062fbf9937df/5d419f62740dd.preview-1200.png?resize=540%2C272 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4c/34cc00f7-2bf4-55a2-8da2-062fbf9937df/5d419f62740dd.preview-1200.png?resize=750%2C378 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4c/34cc00f7-2bf4-55a2-8da2-062fbf9937df/5d419f62740dd.preview-1200.png?resize=1200%2C604 1200w" /></figure>
    

    </div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000135985.html" class="tnt-asset-link">
        

        
            Rivers Edge Counseling</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-300-3331
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Rivers Edge Counseling's website" href="https://www.riversedgesexualrecovery.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/topprofessionals/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 3 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1359430 = $('#block-1359430 .owl-carousel');

                card_carousel_1359430.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1359430);
                    });
                

                card_carousel_1359430.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1359430 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind next click
                $('#block-1359430 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind dragged
                card_carousel_1359430.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind translated
                card_carousel_1359430.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1359430);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1592324" class="tncms-block">
        <div id="blox-ad-position-mobile-box-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1477419" class="tncms-block"><section id="block-1477419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1477419 ">
        <div class="block-title-inner">
            <h4>
                
                Special Sections
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1477419-6eab54a5-2875-5400-b3cd-77246021f7b9" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6eab54a5-2875-5400-b3cd-77246021f7b9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_6eab54a5-2875-5400-b3cd-77246021f7b9.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shelter Summer 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/f/2f/f2f4b36f-c38f-5403-848e-b01d7df6bcb8/5d08e4ab6fa90.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_6eab54a5-2875-5400-b3cd-77246021f7b9.html" class="tnt-asset-link">
        

        
            Shelter Summer 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-06-19T00:15:00-06:00" class="tnt-date asset-date text-muted">Jun 19, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-d0d02fe5-d2ba-5aef-9f18-73d76daf6db0" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-d0d02fe5-d2ba-5aef-9f18-73d76daf6db0 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_d0d02fe5-d2ba-5aef-9f18-73d76daf6db0.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Adventure Summer 2019"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/d/8f/d8f13b0b-6418-542f-a856-63b86b480966/5d07be5dc2397.preview-300.jpg?resize=300%2C390" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_d0d02fe5-d2ba-5aef-9f18-73d76daf6db0.html" class="tnt-asset-link">
        

        
            Adventure Summer 2019</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-06-18T00:15:00-06:00" class="tnt-date asset-date text-muted">Jun 18, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-50a18cd5-a0d2-579f-adfc-c910255c7400" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50a18cd5-a0d2-579f-adfc-c910255c7400 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_50a18cd5-a0d2-579f-adfc-c910255c7400.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Telluride Style"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="363"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/c/b1/cb127946-eba0-5e4f-a852-2efe994b6847/5d436c6c1d9da.preview-300.jpg?resize=300%2C363" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_50a18cd5-a0d2-579f-adfc-c910255c7400.html" class="tnt-asset-link">
        

        
            Telluride Style</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-06-18T00:00:00-06:00" class="tnt-date asset-date text-muted">Jun 18, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-efe11c2d-5e23-57a6-a6ac-cf3bb81a99e7" class="clearfix card summary has-image image-left inherit  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-efe11c2d-5e23-57a6-a6ac-cf3bb81a99e7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_efe11c2d-5e23-57a6-a6ac-cf3bb81a99e7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Noel Night"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="463"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/4/19/4195c299-bee7-5a74-aa31-1aa3e7ab3ce7/5c00846cb5f17.preview-300.jpg?resize=300%2C463" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections/" class="tnt-section-tag">Special Sections</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_efe11c2d-5e23-57a6-a6ac-cf3bb81a99e7.html" class="tnt-asset-link">
        

        
            Noel Night</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-11-30T00:00:00-07:00" class="tnt-date asset-date text-muted">Nov 30, 2018</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1645754" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-7","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1518477" class="tncms-block">
        <div id="blox-ad-position-sticky-side-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1359428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359526" class="tncms-block"><section id="block-1359526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359526 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-professionals"  href="/topprofessionals/" >
                    <span class="nav-label">Top Professionals</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359477" class="tncms-block"><section id="block-1359477" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359477 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1359531" class="tncms-block padding-bottom footer-logo"><section id="block-1359531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=750%2C107 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1200%2C171 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1700%2C242 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1359528" class="tncms-block"><section id="block-1359528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359528 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>telluridenews.com</strong><br>
    PO Box 2315<br>
    Telluride, CO 81435
    <br>
    
        <strong>Phone:</strong> 970-728-9788<br>
        <strong>Email:</strong> <a href="mailto:publisher@telluridenews.com">publisher@telluridenews.com</a><br>
    
</address></section></div><div id="tncms-block-1359536" class="tncms-block padding-bottom"><div class="follow-links-1359536 default">
    
    <section id="block-1359536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359536 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TelluridePlanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/TelluridePlanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    <script type="text/javascript"> 
        adroll_adv_id = "FJ4Y4JFUIVE4HGIL6KB4JH"; 
        adroll_pix_id = "WIFZWIS3VZCCHGHRNTPGWO"; 
        (function () { 
        var _onload = function(){ 
        if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
        if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
        var scr = document.createElement("script"); 
        var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" target="_blank" target="_blank" : "http://a.adroll.com" target="_blank" target="_blank"); 
        scr.setAttribute('async', 'true'); 
        scr.type = "text/javascript"; 
        scr.src = host + "/j/roundtrip.js"; 
        ((document.getElementsByTagName('head') || [null])[0] || 
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
        }()); 
    </script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359481" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359481"><div class="col-md-7"><small>Copyright 2017, Telluride Daily Planet, Telluride, CO. </small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1518411" class="tncms-block">
        <div id="blox-ad-position-stick-anchor-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"stick-anchor-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1359537 = $('#user-controls-1359537 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1359537.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1359537.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.288ee2685cb44cf61c917ecb315ccc0f.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>