
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telluridenews.com/content/tncms/live/" />
<meta name="keywords" content="news" />
<meta name="news_keywords" content="news" />
<meta name="description" content="State Land Board commissioners removed the final action item regarding potentially releasing the 640-acre Wilson Mesa property from the state&rsquo;s Stewardship Trust from its agenda during a virtual meeting Wednesday" />
<meta name="author" content="Justin Criado, Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1200%2C614" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="614" />
<meta property="og:title" content="Wilson Mesa land decision delayed" />
<meta property="og:description" content="State Land Board commissioners removed the final action item regarding potentially releasing the 640-acre Wilson Mesa property from the state&rsquo;s Stewardship Trust from its agenda during a virtual meeting Wednesday" />
<meta property="og:site_name" content="Telluride Daily Planet" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="310347052497473" />
<meta property="article:publisher" content="https://www.facebook.com/telluridedailyplanet/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelluridePlanet" />
<meta name="twitter:image:alt" content="Wilson Mesa" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c82aec58b25786d9065c7ecf4b19c25f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1483995095"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Justin Criado, Editor","id":"1db792c4-81fb-11eb-b5f8-43bc535db918","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":310},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-107685420-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/impressions.js?_dc=1615442725"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/traffic.js?_dc=1615361724"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/settings.js?_dc=1614816055"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wilson Mesa land decision delayed | News | telluridenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #C42126; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #C42126; } .fixed-nav #main-navigation { background-color: #C42126 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #C42126; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #C42126; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* Place site-wide CSS here */ /* Site Styles */ * {font-family:"Open Sans";} p {font-size: 14px;} h5 {font-size: 16px;} h4 {font-size: 18px;} h3 {font-size: 20px;} h2 {font-size: 24px;} h1 {font-size: 28px;} /* Header */ #topbar-col-one {width:70%;} #topbar-col-two {width:15%;} #topbar-col-three {width:15%;} #masthead-full-top {width:80%; margin-left:10%; margin-top:-30px;} #topbar-col-two-nav_menu {text-align:center; margin-left:20px!important;} .follow-links-1359535 li {display:block;} .follow-links-1359535 .fa {font-size:30px;} #main-nav_menu>li>a {font-family:"Prata"; text-transform:uppercase; font-size:.8em;} #tncms-block-1360085 img {margin:30px auto 0px;} #tncms-block-1360132 img {margin:30px auto 20px; width:300px;} /* Body */ .block-title-inner * {font-family:"Prata"; text-transform:uppercase; font-size:1.5em;} #tncms-block-1373073 {text-align:right; color:#B21F24;} /* Footer */ .footer-logo {margin-bottom:20px;} /* Media Queries */ @media (max-width:992px) { .navbar-header {background-color:#fff; box-shadow:0 4px 15px -2px #ddd;} .navbar-toggle .icon-bar {background-color:#000!important;} .navbar-brand {width:80%;margin-left:10%; height:70px;} .navbar-brand img {width:100%; min-height:50px; display:block; margin:-5px auto;} .navbar-header {height:75px;} .navbar-brand {position:absolute;} } @media (min-width:992px) and (max-width:1200px) { #main-nav_menu>li>a {font-size:.65em!important; padding:11px;} #navbar-collapse .pull-right {padding-top:-5px;} #navbar-collapse .pull-right .fa {font-size:.75em!important;} .current-conditions * {font-size:1em!important;} .navbar-nav>li>a {padding:10px 11px;} #site-navbar-container, #main-navigation {height:42px;} .navbar {min-height:0;} } #weather-1359539 .icon {font-size:18px!important;} .fa {font-family:FontAwesome!important;} #main-sidebar .tnt-ads img{margin-left:auto !important;margin-right:auto !important} div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telluridenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/6458e70e-f39e-11e6-81b3-ff2b3a1f98af.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wilson Mesa land decision delayed | News | telluridenews.com" href="http://www.telluridenews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- code here --> 
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Prata" rel="stylesheet">













        </head>
        <body class="app-editorial grid-banded blox-asset uuid-1db792c4-81fb-11eb-b5f8-43bc535db918  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telluridenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Justin+Criado%2C+Editor&amp;tncms.asset.id=1db792c4-81fb-11eb-b5f8-43bc535db918&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=310&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-107685420-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.telluridenews.com",
  secureDomain: "telluridenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.telluridenews.com/tncms/admin/editorial-asset/?edit=1db792c4-81fb-11eb-b5f8-43bc535db918"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/topprofessionals/"  class="nav-link tnt-section-top-professionals">Top Professionals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace_event_vendors/"  class="nav-link tnt-section-event-vendors">Event Vendors</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-970-728-9788"    tabindex="0">
                    <span class="nav-label">970-728-9788</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1359535" class="tncms-block"><div class="follow-links-1359535 pull-right">
    
    <section id="block-1359535" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tellurideplanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/tellurideplanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1645749" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-7","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359485" class="tncms-block a"><section id="block-1359485" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=990%2C164 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1035%2C171 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1333%2C221 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1476%2C245 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=2008%2C333 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="6000"
                height="994"
                alt=""></a></div></section></div><div id="tncms-block-1862724" class="tncms-block a"><section id="block-1862724" class="block emphasis-h3   " ><div class="block"><a href="/the_norwood_post" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=300%2C34 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=400%2C46 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=540%2C62 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=640%2C73 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=750%2C86 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="885"
                height="101"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1359530" class="tncms-block"><section id="block-1359530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=990%2C164 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1035%2C171 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1333%2C221 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1476%2C245 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=2008%2C333 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="6000"
                height="994"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1359537" class="tncms-block"><div id="user-controls-1359537" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.telluridenews.com/users/login/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.telluridenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telluridenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359537').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telluridenews.com/users/logout/" id="user-logout-form-1359537"><input type="hidden" name="referer_url" value="https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359533" class="tncms-block"><ul id="site-search-1359533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1359533" aria-labelledby="site-search-button-1359533" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1359533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1359533" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1359533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359533').submit();
        return false;
    });

    $('#site-search-1359533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1359539" class="tncms-block"><div id="weather-1359539" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81435" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-alt-snow"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">23&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81435"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1359539 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Telluride, CO
                                
                                 <small>(81435)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mainly cloudy with snow showers around this evening. Low 19F. Winds SSW at 10 to 15 mph. Chance of snow 60%..</p>
                            <h5>Tonight</h5>
                            <p>Mainly cloudy with snow showers around this evening. Low 19F. Winds SSW at 10 to 15 mph. Chance of snow 60%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 10, 2021 @ 11:12 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81435"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-professionals"  href="/topprofessionals/"  tabindex="0">
                    <span class="nav-label">Top Professionals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-vendors"  href="/marketplace_event_vendors/"  tabindex="0">
                    <span class="nav-label">Event Vendors</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1645746" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1832241" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-special11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-special1","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359426" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-464389c8-81fb-11eb-a2b0-478d95b2075d" class="modal fullscreen in modal-image image-default modal-464389c8-81fb-11eb-a2b0-478d95b2075d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=400%2C205"
                    srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=150%2C77 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=300%2C154 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=640%2C328 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=750%2C384 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=990%2C507 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1035%2C530 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1200%2C614 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1333%2C682 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1476%2C756 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=2008%2C1028 2008w"
                    sizes="100vw"
                    
                    width="2012"
                    height="1030"
                    alt="Wilson Mesa"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-464389c8-81fb-11eb-a2b0-478d95b2075d" data-target=".caption-inner-modal-image-464389c8-81fb-11eb-a2b0-478d95b2075d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-464389c8-81fb-11eb-a2b0-478d95b2075d collapse in"><div class="caption-text"><p>Wilson Mesa as viewed from a satellite. (Image courtesy of MapCarta)</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fimage_464389c8-81fb-11eb-a2b0-478d95b2075d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_464389c8-81fb-11eb-a2b0-478d95b2075d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"464389c8-81fb-11eb-a2b0-478d95b2075d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilson%20Mesa&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fimage_464389c8-81fb-11eb-a2b0-478d95b2075d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_464389c8-81fb-11eb-a2b0-478d95b2075d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"464389c8-81fb-11eb-a2b0-478d95b2075d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/image_464389c8-81fb-11eb-a2b0-478d95b2075d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/image_464389c8-81fb-11eb-a2b0-478d95b2075d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"464389c8-81fb-11eb-a2b0-478d95b2075d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/464389c8-81fb-11eb-a2b0-478d95b2075d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"464389c8-81fb-11eb-a2b0-478d95b2075d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Wilson%20Mesa&body=https%3A%2F%2Fwww.telluridenews.com%2Fimage_464389c8-81fb-11eb-a2b0-478d95b2075d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"464389c8-81fb-11eb-a2b0-478d95b2075d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_464389c8-81fb-11eb-a2b0-478d95b2075d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"464389c8-81fb-11eb-a2b0-478d95b2075d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-464389c8-81fb-11eb-a2b0-478d95b2075d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="464389c8-81fb-11eb-a2b0-478d95b2075d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="464389c8-81fb-11eb-a2b0-478d95b2075d" class="save-list-464389c8-81fb-11eb-a2b0-478d95b2075d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="464389c8-81fb-11eb-a2b0-478d95b2075d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-464389c8-81fb-11eb-a2b0-478d95b2075d img { max-height: 389px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-1db792c4-81fb-11eb-b5f8-43bc535db918" class="asset article-default"  data-url="https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1200%2C614">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="614">
        </div>
        <meta itemprop="name" content="telluridenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telluridenews.com\/tncms\/search\/mlt\/?origin=1db792c4-81fb-11eb-b5f8-43bc535db918&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-1db792c4-81fb-11eb-b5f8-43bc535db918" class="asset-paging">
                <div id="paging-prev-1db792c4-81fb-11eb-b5f8-43bc535db918" class="paging-link prev offset"></div>
                <div id="paging-next-1db792c4-81fb-11eb-b5f8-43bc535db918" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wilson Mesa land decision delayed
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>State board continues discussion to future meeting</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Justin Criado, Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-10T16:48:00-07:00" class="tnt-date asset-date text-muted">
            Mar 10, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-03-10T16:48:00-07:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-10T16:48:00-07:00">
    <meta itemprop="datePublished" content="2021-03-10T16:48:00-07:00">
    <meta itemprop="dateModified" content="2021-03-10T16:48:00-07:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilson%20Mesa%20land%20decision%20delayed&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/1db792c4-81fb-11eb-b5f8-43bc535db918" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Wilson%20Mesa%20land%20decision%20delayed&body=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-464389c8-81fb-11eb-a2b0-478d95b2075d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-464389c8-81fb-11eb-a2b0-478d95b2075d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="2012">
            <meta itemprop="height" content="1030">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1200%2C614">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1200%2C614">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=400%2C205"
                    srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=150%2C77 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=200%2C102 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=225%2C115 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=300%2C154 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=400%2C205 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=540%2C276 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=640%2C328 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=750%2C384 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=990%2C507 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1035%2C530 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1200%2C614 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1333%2C682 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=1476%2C756 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?resize=2008%2C1028 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="2012"
                    height="1030"
                    alt="Wilson Mesa"
                    class="img-responsive full tnt-restrict-img-464389c8-81fb-11eb-a2b0-478d95b2075d default" />
            </div><style>
                .tnt-restrict-img-464389c8-81fb-11eb-a2b0-478d95b2075d {
                    max-width: 760px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Wilson Mesa as viewed from a satellite. (Image courtesy of MapCarta)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="1db792c4-81fb-11eb-b5f8-43bc535db918">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilson%20Mesa%20land%20decision%20delayed&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/1db792c4-81fb-11eb-b5f8-43bc535db918" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Wilson%20Mesa%20land%20decision%20delayed&body=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1db792c4-81fb-11eb-b5f8-43bc535db918-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1db792c4-81fb-11eb-b5f8-43bc535db918" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1db792c4-81fb-11eb-b5f8-43bc535db918" class="save-list-1db792c4-81fb-11eb-b5f8-43bc535db918-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1db792c4-81fb-11eb-b5f8-43bc535db918" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>State Land Board commissioners removed the final action item regarding potentially releasing the 640-acre Wilson Mesa property from the state’s Stewardship Trust from its agenda during a virtual meeting Wednesday morning. The item was continued to a future meeting, the date yet to be determined, so staff can review recently received comments, according to board chair Gary Butterworth.</p><p>The action item was discussed during an executive session that lasted for over an hour, before the public meeting started at 9:30 a.m. Butterworth began by explaining the board’s decision, and per protocol, opened public comment regarding non-agenda items, which then allowed people to speak to the pending Wilson Mesa decision. No one signed up to comment or came forward at that time.</p><p>Butterworth did not specify which comments, or who submitted them, that still needed to be taken into consideration.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“We received numerous public comments on that item,” he said later in the meeting when the action item was originally scheduled to be voted on. He added that all previously submitted comments will be considered during any future discussions and decisions.</p><p>Similarly, the San Miguel Board of County Commissioners held an executive session at the beginning of its meeting Wednesday to determine “negotiating positions concerning the Wilson Mesa Parcel,” according to the agenda. Ending the private portion at 10 a.m., board chair Lance Waring shared that the commissioners also directed staff to attend the land board meeting, or any future meetings, regarding the Wilson Mesa property. Commissioner Hilary Cooper added that there were some “interesting developments,” as she understood them at that time, at the land board meeting, and county manager Mike Bordogna agreed to attend it.</p><p>The Wilson Mesa items were listed on both board’s respective agendas prior to the Wednesday meetings, though in the case of the land board, no agenda amendments were made public before the commissioners’ decision to continue the action item.</p><p>In releasing the Wilson Mesa parcel from the Stewardship Trust, the plan was to approve the addition of 775.5 total acres of properties located in northern Saguache and eastern Alamosa counties, as the trust requires any land released to be replaced by equal or greater acreage.</p><p>In a memo prepared by Stewardship Trust Manager Lindsey Brandt and land board assistant director Greg Ochis, the public comments were addressed and a factual account of what led to the Wilson Mesa decision was outlined.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>“In general, comments expressed opposition to the removal and/or disposal,” it read. “ … The most frequently expressed concerns were those surrounding</p><p>subdivision and development of the property and impacts to wildlife. Several comments encouraged the board to make efforts to sell the property to another agency or conservation organization.”</p><p>In assessing the property’s value, the trust determined it would be best to sell it as a single residential estate and moved forward with plans to release it at a Nov. 12 meeting. That was after the state board had previously approached the county about whether or not it had interest in buying the property, but “on July 22, 2020, the county informed the State Land Board that the county board decided not to move forward with due diligence to acquire the parcel,” according to the memo.</p><p>But the county’s plans may have changed since then, given Wednesday’s discussion and Cooper’s previous statement to the Daily Planet.</p><p>“San Miguel County is ready to work with the State Land Board, Wilson Mesa residents, wildlife officials and conservation trusts to explore ways to preserve as much of this large undeveloped parcel of land as possible,” Cooper said. “Fall Creek runs through it, a diverse abundance of wildlife uses it, it has sustained the agricultural heritage of this region and provides the only access for an adjacent resident. We are asking the state to delay this very important decision to allow for us to avoid the overdevelopment of this parcel.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>The state is not seeking to sell the property to a “development company or similar entity,” the memo clarifies, and provided information on the board’s “fundamental responsibilities,” mainly that any profits from land board sales directly benefit state public schools.</p><p>“The State Land Board is charged with managing state trust land to generate income for trust beneficiaries, most significantly, the state’s kindergarten through 12th-grade public school system,” it explained regarding the Enabling Act that allowed Colorado to become a state in 1876 and subsequent Colorado Constitution that established the Colorado State Board of Land.</p><p>This process or decision is nothing new or unusual either, as the land board currently owns 2.8 million acres in ensuring the land “holds value for future generations of trust beneficiaries.”</p><p>“Lessees are required to comply with the agency’s stewardship stipulations.</p><p>The Stewardship Trust is a special management designation placed by the board on up to 300,000 acres of state trust lands with specific natural values to preserve long-term benefits and returns to the state,” according to the memo. “On occasion, the State Land Board disposes of (sells) state trust land that has appreciated in value, earns very little revenue for the trusts and where the likelihood of developing new revenue-earning uses appears to be diminishing. Wilson Mesa meets all of these criteria. The property has a very high value due to its proximity to Telluride, full-section configuration and aesthetic qualities, and staff believes that this is the appropriate time to capture that value through a sale and reinvestment of the proceeds into assets that will earn reasonable and consistent income for schools.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>For more information about the State Land Board, visit <a href="http://slb.colorado.gov">slb.colorado.gov</a>.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wilson%20Mesa%20land%20decision%20delayed&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/1db792c4-81fb-11eb-b5f8-43bc535db918" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Wilson%20Mesa%20land%20decision%20delayed&body=https%3A%2F%2Fwww.telluridenews.com%2Fnews%2Farticle_1db792c4-81fb-11eb-b5f8-43bc535db918.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1db792c4-81fb-11eb-b5f8-43bc535db918"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1db792c4-81fb-11eb-b5f8-43bc535db918-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1db792c4-81fb-11eb-b5f8-43bc535db918" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1db792c4-81fb-11eb-b5f8-43bc535db918" class="save-list-1db792c4-81fb-11eb-b5f8-43bc535db918-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1db792c4-81fb-11eb-b5f8-43bc535db918" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643671" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-custom-impact-side1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-custom-impact-side","slot":"1","fold":"","width":"310","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1857966" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-custom-impact-side21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-custom-impact-side2","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1660279" class="tncms-block">
        <div id="blox-ad-position-classified-display1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"classified-display","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645751" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed2-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed2-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359447" class="tncms-block visible-lg visible-md"><section id="block-1359447" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1359447 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_a6ea7944-8200-11eb-abb7-2700a55dfa21.html" class="tnt-asset-link">
        

        
            AA meetings continue online</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1db792c4-81fb-11eb-b5f8-43bc535db918.html" class="tnt-asset-link">
        

        
            Wilson Mesa land decision delayed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_9f19d116-81fa-11eb-99ca-8f41648862a0.html" class="tnt-asset-link">
        

        
            Nearly 15 percent of county residents vaccinated</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_f8fa358a-81f1-11eb-9b45-37da431ec9f7.html" class="tnt-asset-link">
        

        
            COVID-19 forum addresses offseason plans</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_40366d60-80f8-11eb-948d-5ffad5b5f782.html" class="tnt-asset-link">
        

        
            Alpine Wellness to be first pot store in town</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_978faefa-80f8-11eb-8fcb-cffe9779b046.html" class="tnt-asset-link">
        

        
            Local professor hosts virtual CU talks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_e012264e-80f8-11eb-96e2-abe3d1ba6140.html" class="tnt-asset-link">
        

        
            Possible skating in town?</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_1ecda328-8134-11eb-93b4-f7d79176c7b5.html" class="tnt-asset-link">
        

        
            A year in, officials still focusing on COVID-19 relief</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_5151b9ec-8134-11eb-8c6a-93fe44958cd3.html" class="tnt-asset-link">
        

        
            Telluride Science Presents: Forest Rohwer</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_c795a95c-8133-11eb-886b-075efd3e8a81.html" class="tnt-asset-link">
        

        
            Spartan Race coming to Mountain Village</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1924536" class="tncms-block"><section id="block-1924536" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1924536 ">
        <div class="block-title-inner">
            <h3>
                
                Winter 2020-2021 Magazines
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1924536-b3e9f194-6a9e-5685-8444-fbe8d6bdfc0f" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b3e9f194-6a9e-5685-8444-fbe8d6bdfc0f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_b3e9f194-6a9e-5685-8444-fbe8d6bdfc0f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shelter"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/1/ca/1caac057-3cb1-5119-b859-c2167d68f790/5fc92ab68c57e.preview-300.jpg?resize=300%2C390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_b3e9f194-6a9e-5685-8444-fbe8d6bdfc0f.html" class="tnt-asset-link">
        

        
            Shelter</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-12-04T00:00:00-07:00" class="tnt-date asset-date text-muted">Dec 4, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1636473" class="tncms-block">
        <div id="blox-ad-position-mobile-box-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1855453" class="tncms-block">
        <div id="blox-ad-position-event-vendor-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"event-vendor-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536420" class="tncms-block">
        <div id="blox-ad-position-top-pro-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-pro-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359532" class="tncms-block"><section id="block-1359532" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359532 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1359532-d2327193-a2a5-5ec3-b7f5-4c4dbe6969c6" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-d2327193-a2a5-5ec3-b7f5-4c4dbe6969c6 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_d2327193-a2a5-5ec3-b7f5-4c4dbe6969c6.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Telluride Daily Planet"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/2/ed/2ed09af4-07a2-5e53-9c7d-a47f9acf1072/60481666bb946.preview-300.jpg?resize=150%2C232 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/2/ed/2ed09af4-07a2-5e53-9c7d-a47f9acf1072/60481666bb946.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/2/ed/2ed09af4-07a2-5e53-9c7d-a47f9acf1072/60481666bb946.preview-300.jpg?resize=225%2C348 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/2/ed/2ed09af4-07a2-5e53-9c7d-a47f9acf1072/60481666bb946.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_d2327193-a2a5-5ec3-b7f5-4c4dbe6969c6.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Telluride Daily Planet</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_d2327193-a2a5-5ec3-b7f5-4c4dbe6969c6.html" class="tnt-asset-link">
        

        
            Telluride Daily Planet</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1359486" class="tncms-block"><section id="block-1359486" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359486" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1359486" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1359486" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1359486" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359486" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_dc7efb30-7d40-11eb-a566-1b4f08957346.html">Bluegrass reimagined</a></li><li><a href="/news/article_859cecf2-7e0b-11eb-9da4-f34e2d664519.html">Allene Pera</a></li><li><a href="/news/article_6b88d86e-7f7b-11eb-b83c-534debf4113c.html">Wilson Mesa parcel up for discussion</a></li><li><a href="/news/article_4694f5f6-8133-11eb-9418-130280422924.html">Council approves a summer plan for businesses</a></li><li><a href="/business/article_342b3cf4-7e09-11eb-90f0-2b51c62e78ca.html">New yoga studio opens on Main Street</a></li><li><a href="/news/article_f3ff73a0-7950-11eb-974b-8b0f65daec3c.html">Deeds</a></li><li><a href="/news/article_1603ed40-7c7c-11eb-b377-6b3255e8cb16.html">A glimpse into the past</a></li><li><a href="/news/article_968a1c70-7dc9-11eb-b39c-f7cf89ed0ef3.html">Students enjoy robot dance party</a></li><li><a href="/news/article_e0a6baa8-7d41-11eb-90dd-cf348c256704.html">Study: Gondola ride safer than a dinner party</a></li><li><a href="/news/article_c795a95c-8133-11eb-886b-075efd3e8a81.html">Spartan Race coming to Mountain Village</a></li></ul></div>
        
        
            <div id="images-1359486" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_64806352-7e09-11eb-93ca-07c3b145598a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Practice yoga studio"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/6/48/64806352-7e09-11eb-93ca-07c3b145598a/6042bcf5e5b9f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_50bdd0dc-7e0b-11eb-ad32-3f57316296bd.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="daffodil Days"
                            class="img-responsive lazyload full default"
                            width="1343"
                            height="1343"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/0b/50bdd0dc-7e0b-11eb-ad32-3f57316296bd/6042c012329c9.image.jpg?crop=1343%2C1343%2C0%2C99&resize=1343%2C1343&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_b39ebd1c-7e09-11eb-9bc6-6f266685a67c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="WWTp data"
                            class="img-responsive lazyload full default"
                            width="450"
                            height="450"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/b/39/b39ebd1c-7e09-11eb-9bc6-6f266685a67c/6042bd6787fc9.image.png?crop=450%2C450%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/b/39/b39ebd1c-7e09-11eb-9bc6-6f266685a67c/6042bd6787fc9.image.png?crop=450%2C450%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/b/39/b39ebd1c-7e09-11eb-9bc6-6f266685a67c/6042bd6787fc9.image.png?crop=450%2C450%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/b/39/b39ebd1c-7e09-11eb-9bc6-6f266685a67c/6042bd6787fc9.image.png?crop=450%2C450%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/b/39/b39ebd1c-7e09-11eb-9bc6-6f266685a67c/6042bd6787fc9.image.png?crop=450%2C450%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/b/39/b39ebd1c-7e09-11eb-9bc6-6f266685a67c/6042bd6787fc9.image.png?crop=450%2C450%2C170%2C0&resize=450%2C450&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="story walk 5"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/3/f3/3f3ac36a-7dca-11eb-bcd2-a76f55bd89ac/604252e15772d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_1d7a775c-7dca-11eb-b896-33be9e0a5fc5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="story walk 4"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/1/d7/1d7a775c-7dca-11eb-b896-33be9e0a5fc5/604252d0910ca.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_44aa8dfe-8134-11eb-b844-331a7c8b775d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Virus Outbreak-One Year-AP Poll-Personal Finance-Impact"
                            class="img-responsive lazyload full default"
                            width="894"
                            height="894"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/4a/44aa8dfe-8134-11eb-b844-331a7c8b775d/60480d40462f0.image.jpg?crop=894%2C894%2C36%2C0&resize=894%2C894&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_0ccde2b8-7dca-11eb-863f-eb8de9f5f48d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="story walk 2"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/0/cc/0ccde2b8-7dca-11eb-863f-eb8de9f5f48d/6042528a1f97d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_464389c8-81fb-11eb-a2b0-478d95b2075d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wilson Mesa"
                            class="img-responsive lazyload full default"
                            width="1030"
                            height="1030"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/64/464389c8-81fb-11eb-a2b0-478d95b2075d/60495b22ad01c.image.png?crop=1030%2C1030%2C490%2C0&resize=1030%2C1030&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4941068a-7dca-11eb-96ee-fbc07407f02d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="story walk 6"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/4/94/4941068a-7dca-11eb-96ee-fbc07407f02d/604252f73fec3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="story walk 1"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/e/c7/ec7e6eec-7dc9-11eb-ae47-fbaccf6d6429/6042527c77d51.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1359486" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1359486" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1359549" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1359430" class="tncms-block"><section id="block-1359430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359430 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1359430" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f908c281-525f-5ea8-a3f1-8809579ade8b" class="clearfix card business enhanced  has-image" data-bizid="f908c281-525f-5ea8-a3f1-8809579ade8b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000103890.html" >
                    <div class="media-preview-f908c281-525f-5ea8-a3f1-8809579ade8b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montrose Auto Body"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000103890.html" class="tnt-asset-link">
        

        
            Montrose Auto Body</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-249-5151
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d409ef83-b831-560e-9e0e-dca61896fa1b" class="clearfix card business enhanced  has-image" data-bizid="d409ef83-b831-560e-9e0e-dca61896fa1b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000140943.html" >
                    <div class="media-preview-d409ef83-b831-560e-9e0e-dca61896fa1b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Steve’s Professional Painting"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000140943.html" class="tnt-asset-link">
        

        
            Steve’s Professional Painting</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    937-559-1058
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Steve’s Professional Painting's website" href="http://www.stevesprofessionalpainting.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4399a39e-7a92-5fbb-89a6-a11e1ef504dc" class="clearfix card business enhanced  has-image" data-bizid="4399a39e-7a92-5fbb-89a6-a11e1ef504dc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000148283.html" >
                    <div class="media-preview-4399a39e-7a92-5fbb-89a6-a11e1ef504dc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Man Cave"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000148283.html" class="tnt-asset-link">
        

        
            The Man Cave</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Telluride
                            </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-239-3000
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Man Cave's website" href="https://mancavedetail.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/topprofessionals/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 3 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1359430 = $('#block-1359430 .owl-carousel');

                card_carousel_1359430.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1359430);
                    });
                

                card_carousel_1359430.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1359430 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind next click
                $('#block-1359430 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind dragged
                card_carousel_1359430.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind translated
                card_carousel_1359430.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1359430);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1592324" class="tncms-block">
        <div id="blox-ad-position-mobile-box-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1518477" class="tncms-block">
        <div id="blox-ad-position-sticky-side-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1359428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359526" class="tncms-block"><section id="block-1359526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359526 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-professionals"  href="/topprofessionals/"  tabindex="0">
                    <span class="nav-label">Top Professionals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-norwood-post"  href="/the_norwood_post/"  tabindex="0">
                    <span class="nav-label">The Norwood Post</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359477" class="tncms-block"><section id="block-1359477" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359477 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seasonal-publication-advertising-contacts"  href="/site/magazines.html"  tabindex="0">
                    <span class="nav-label">SEASONAL PUBLICATION ADVERTISING CONTACTS</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1359531" class="tncms-block padding-bottom footer-logo"><section id="block-1359531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=640%2C91 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=750%2C107 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=990%2C141 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1035%2C147 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1200%2C171 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1333%2C190 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1476%2C210 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=2008%2C286 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="5840"
                height="831"
                alt=""></a></div></section></div><div id="tncms-block-1359528" class="tncms-block"><section id="block-1359528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359528 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>telluridenews.com</strong><br>
    PO Box 2315<br>
    Telluride, CO 81435
    <br>
    
        <strong>Phone:</strong> 970-728-9788<br>
        
    
</address></section></div><div id="tncms-block-1359536" class="tncms-block padding-bottom"><div class="follow-links-1359536 default">
    
    <section id="block-1359536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359536 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TelluridePlanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/TelluridePlanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    <script type="text/javascript"> 
        adroll_adv_id = "FJ4Y4JFUIVE4HGIL6KB4JH"; 
        adroll_pix_id = "WIFZWIS3VZCCHGHRNTPGWO"; 
        (function () { 
        var _onload = function(){ 
        if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
        if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
        var scr = document.createElement("script"); 
        var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" target="_blank" target="_blank" : "http://a.adroll.com" target="_blank" target="_blank"); 
        scr.setAttribute('async', 'true'); 
        scr.type = "text/javascript"; 
        scr.src = host + "/j/roundtrip.js"; 
        ((document.getElementsByTagName('head') || [null])[0] || 
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
        }()); 
    </script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359481" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359481"><div class="col-md-7"><small>Copyright 2017, Telluride Daily Planet, Telluride, CO. </small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1518411" class="tncms-block">
        <div id="blox-ad-position-stick-anchor-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"stick-anchor-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("1db792c4-81fb-11eb-b5f8-43bc535db918")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.telluridenews.com/tncms/block/1798244/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>