
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telluridenews.com/content/tncms/live/" />
<meta name="keywords" content="arts_and_entertainment" />
<meta name="news_keywords" content="arts_and_entertainment" />
<meta name="description" content="&ldquo;It is with great sadness,&rdquo; the board of the Ouray County Performing Arts Guild (OCPAG) announced last spring, that it would be taking a &ldquo;Fermata&rdquo; &mdash; a musical expression for" />
<meta name="author" content="Leslie Vreeland, Contributing Editor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/41b28a82-54ab-11e9-937f-833a408451d0.jpg" />
<meta property="og:image:width" content="1566" />
<meta property="og:image:height" content="820" />
<meta property="og:title" content="Wednesdays with Max, Friday with Javier" />
<meta property="og:description" content="&ldquo;It is with great sadness,&rdquo; the board of the Ouray County Performing Arts Guild (OCPAG) announced last spring, that it would be taking a &ldquo;Fermata&rdquo; &mdash; a musical expression for" />
<meta property="og:site_name" content="Telluride Daily Planet" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="310347052497473" />
<meta property="article:publisher" content="https://www.facebook.com/telluridedailyplanet/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelluridePlanet" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1483995095"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Leslie Vreeland, Contributing Editor","id":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb","app":"editorial"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":331},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-107685420-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/impressions.js?_dc=1597856732"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/traffic.js?_dc=1597818922"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/settings.js?_dc=1592943538"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Wednesdays with Max, Friday with Javier | Arts &amp; Entertainment | telluridenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #C42126; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #C42126; } .fixed-nav #main-navigation { background-color: #C42126 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #C42126; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #C42126; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; } /* Place site-wide CSS here */ /* Site Styles */ * {font-family:"Open Sans";} p {font-size: 14px;} h5 {font-size: 16px;} h4 {font-size: 18px;} h3 {font-size: 20px;} h2 {font-size: 24px;} h1 {font-size: 28px;} /* Header */ #topbar-col-one {width:70%;} #topbar-col-two {width:15%;} #topbar-col-three {width:15%;} #masthead-full-top {width:80%; margin-left:10%; margin-top:-30px;} #topbar-col-two-nav_menu {text-align:center; margin-left:20px!important;} .follow-links-1359535 li {display:block;} .follow-links-1359535 .fa {font-size:30px;} #main-nav_menu>li>a {font-family:"Prata"; text-transform:uppercase; font-size:.8em;} #tncms-block-1360085 img {margin:30px auto 0px;} #tncms-block-1360132 img {margin:30px auto 20px; width:300px;} /* Body */ .block-title-inner * {font-family:"Prata"; text-transform:uppercase; font-size:1.5em;} #tncms-block-1373073 {text-align:right; color:#B21F24;} /* Footer */ .footer-logo {margin-bottom:20px;} /* Media Queries */ @media (max-width:992px) { .navbar-header {background-color:#fff; box-shadow:0 4px 15px -2px #ddd;} .navbar-toggle .icon-bar {background-color:#000!important;} .navbar-brand {width:80%;margin-left:10%; height:70px;} .navbar-brand img {width:100%; min-height:50px; display:block; margin:-5px auto;} .navbar-header {height:75px;} .navbar-brand {position:absolute;} } @media (min-width:992px) and (max-width:1200px) { #main-nav_menu>li>a {font-size:.65em!important; padding:11px;} #navbar-collapse .pull-right {padding-top:-5px;} #navbar-collapse .pull-right .fa {font-size:.75em!important;} .current-conditions * {font-size:1em!important;} .navbar-nav>li>a {padding:10px 11px;} #site-navbar-container, #main-navigation {height:42px;} .navbar {min-height:0;} } #weather-1359539 .icon {font-size:18px!important;} .fa {font-family:FontAwesome!important;} #main-sidebar .tnt-ads img{margin-left:auto !important;margin-right:auto !important} div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telluridenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/6458e70e-f39e-11e6-81b3-ff2b3a1f98af.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Wednesdays with Max, Friday with Javier | Arts &amp; Entertainment | telluridenews.com" href="http://www.telluridenews.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
              
<!-- code here --> 
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Prata" rel="stylesheet">













        </head>
        <body class="app-editorial grid-banded blox-asset uuid-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telluridenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=banded&tncms.page.style=default&tncms.page.path=%2Farts_and_entertainment&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Leslie+Vreeland%2C+Contributing+Editor&tncms.asset.id=3f305fa2-e1a7-11ea-b2d6-43a217ff25cb&tncms.asset.app=editorial&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=331&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-107685420-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.telluridenews.com",
  secureDomain: "telluridenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.telluridenews.com/tncms/admin/editorial-asset/?edit=3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/topprofessionals/"  class="nav-link tnt-section-top-professionals">Top Professionals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace_event_vendors/"  class="nav-link tnt-section-event-vendors">Event Vendors</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-970-728-9788"   >
                    <span class="nav-label">970-728-9788</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1359535" class="tncms-block"><div class="follow-links-1359535 pull-right">
    
    <section id="block-1359535" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tellurideplanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/tellurideplanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1645749" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-7","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359485" class="tncms-block a"><section id="block-1359485" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1700%2C282 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1862724" class="tncms-block a"><section id="block-1862724" class="block emphasis-h3   " ><div class="block"><a href="/the_norwood_post" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=300%2C34 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=400%2C46 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=540%2C62 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=750%2C86 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1359530" class="tncms-block"><section id="block-1359530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1700%2C282 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1359537" class="tncms-block"><div id="user-controls-1359537" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.telluridenews.com/users/login/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.telluridenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telluridenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359537').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telluridenews.com/users/logout/" id="user-logout-form-1359537"><input type="hidden" name="referer_url" value="https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359533" class="tncms-block"><ul id="site-search-1359533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1359533" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1359533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1359533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359533').submit();
        return false;
    });

    $('#site-search-1359533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1359539" class="tncms-block"><div id="weather-1359539" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81435" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">69&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81435"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1359539 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Telluride, CO
                                
                                 <small>(81435)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny to partly cloudy. Near record high temperatures. High 78F. Winds NNW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Mainly clear skies. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 19, 2020 @ 11:07 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81435"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-a-e"  href="/arts_and_entertainment/" >
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-professionals"  href="/topprofessionals/" >
                    <span class="nav-label">Top Professionals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-event-vendors"  href="/marketplace_event_vendors/" >
                    <span class="nav-label">Event Vendors</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1645746" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1832241" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-special11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-special1","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359426" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="asset article-default"  data-url="https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/41b28a82-54ab-11e9-937f-833a408451d0.jpg">
            <meta itemprop="width" content="1566">
            <meta itemprop="height" content="820">
        </div>
        <meta itemprop="name" content="telluridenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telluridenews.com\/tncms\/search\/mlt\/?origin=3f305fa2-e1a7-11ea-b2d6-43a217ff25cb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="asset-paging">
                <div id="paging-prev-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="paging-link prev offset"></div>
                <div id="paging-next-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Wednesdays with Max, Friday with Javier
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Classical piano and guitar in intimate settings</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Leslie Vreeland, Contributing Editor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-18T17:05:00-06:00" class="tnt-date asset-date text-muted">
            Aug 18, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-18T17:05:00-06:00" class="tnt-date asset-date text-muted">18 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-18T17:05:00-06:00">
    <meta itemprop="datePublished" content="2020-08-18T17:05:00-06:00">
    <meta itemprop="dateModified" content="2020-08-18T17:05:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wednesdays%20with%20Max%2C%20Friday%20with%20Javier&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Wednesdays%20with%20Max%2C%20Friday%20with%20Javier&body=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3f305fa2-e1a7-11ea-b2d6-43a217ff25cb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wednesdays%20with%20Max%2C%20Friday%20with%20Javier&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Wednesdays%20with%20Max%2C%20Friday%20with%20Javier&body=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="save-list-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>“It is with great sadness,” the board of the Ouray County Performing Arts Guild (OCPAG) announced last spring, that it would be taking a “Fermata” — a musical expression for “a pause of unspecified length” — on the remainder of the 2020 concert season.</p><p>Times change, and local cultural institutions continue to find ways to adapt, and move on.</p><p>Many events have gone online, and indeed, OCPAG quickly pivoted in that direction as well. In lieu of its well-attended San Juan Chamber MusicFest — and at the suggestion of the fest’s artistic director, concert pianist Max Levinson — the arts guild came up with an offering not only safer but longer-lasting and more edifying: a series of eight live historical presentations on piano music through the ages.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>There have been five “Wednesday Evenings with Max” so far. It costs $25 to attend each session, or purchase a membership to the arts guild for the same amount of money and watch the entire series.</p><p>Past episodes have been archived online, allowing you to catch up with Levinson’s instruction at your leisure. He is more than a teacher, though his day job <em>is</em> at the Boston Conservatory; he’s an acclaimed concert pianist, who will offer a live, solo performance at the end of each session. (Levinson receives no compensation for these teachings.)</p><p>Tonight (Wednesday), the focus is on Romanticism and Levinson has promised a live performance by the piano virtuoso Frederic Chopin, perhaps a rendition of the composer’s Etude in E major, a solo composition considered by Chopin himself to be one of his most moving. (A musical prodigy who emigrated from Poland to Paris in his early 20s, Chopin reportedly remarked that he had never composed such a beautiful melody, and broke down and cried, “Oh, my homeland!” while teaching the etude to a German pupil.)</p><p>Following tonight’s presentation on Romanticism, subtitled “New Audiences and the ‘Exotic,’” piano music bursts into the 20<sup>th</sup> Century. Next week’s session — appropriately called “Now What?” — will include a live performance by Levinson of a work by Prokofiev. </p><p>The series concludes Sept. 2, with “Americans and Other Experimenters: Music Since 1950,” during which Levinson will play a composition by the avant-garde composer George Crumb, who wrote a 1969 work inspired by Apollo 11’s lunar landing, “Night of the Four Moons.” The composer’s pieces have become known “for their almost choreographic visual elegance in performance,” Jeremy Grimshaw has written, “and, in fact, numerous dance companies have composed dance pieces to be performed with his work.”</p>
<div class="automatic-ad empty subscriber-only"></div>
<p><strong>LIVE IN THE COURTYARD</strong></p><p>More acoustic music will be on offer courtesy of OCPAG two Fridays from now, in the first in-person performance of the summer season, when classical guitarist Javier de Los Santos will be in concert at the Courtyard at 610 on Sept. 4. The musician has performed in Mexico, Spain, Brazil, and “in festivals all over the United States,” a news release notes, and is the president and artistic director of the Western Colorado Classical Guitar Society, an instructor at CMU in Grand Junction (where he resides) and “lead guitar and lead instructor at the Aspen Music Festival.” Audiences are likely to be treated to more than classical guitar at these shows: De Los Santos is the founder of Mariachi San Jose, “building upon the rich musical heritage of the Western Slope.”</p><p>“My spirit gets fulfilled through the sounds of the guitar,” he has said.</p><p>For more information on Evenings with Max Levinson via Zoom, or a classical guitar performance in Ridgway&rsquo;s Courtyard at 610, visit <a href="http://ocpag.org">ocpag.org</a>. The concerts at 610 will be in two sessions, at 5:30 p.m. and 7:30 p.m.; learn more and reserve a table at <a href="http://sherbino.org">sherbino.org</a>.&nbsp;</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Wednesdays%20with%20Max%2C%20Friday%20with%20Javier&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20Wednesdays%20with%20Max%2C%20Friday%20with%20Javier&body=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f305fa2-e1a7-11ea-b2d6-43a217ff25cb"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" class="save-list-3f305fa2-e1a7-11ea-b2d6-43a217ff25cb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f305fa2-e1a7-11ea-b2d6-43a217ff25cb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1851647" class="tncms-block">
        <div id="blox-ad-position-custom-box-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"custom-box-ad","slot":"1","fold":"","width":"250","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1643671" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-custom-impact-side1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-custom-impact-side","slot":"1","fold":"","width":"360","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1660279" class="tncms-block">
        <div id="blox-ad-position-classified-display1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"classified-display","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645751" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed2-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed2-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359447" class="tncms-block visible-lg visible-md"><section id="block-1359447" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1359447 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_09949430-e17f-11ea-8aaa-133612a2961b.html" class="tnt-asset-link">
        

        
            New housing development in motion</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_433be91c-e180-11ea-b370-4793771d4732.html" class="tnt-asset-link">
        

        
            Habitat house sees bend in rules</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_3f305fa2-e1a7-11ea-b2d6-43a217ff25cb.html" class="tnt-asset-link">
        

        
            Wednesdays with Max, Friday with Javier</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_2f7c36c6-e19d-11ea-9d80-736dc658bc19.html" class="tnt-asset-link">
        

        
            Horror Show goes virtual</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_bfd22420-e19c-11ea-9495-e72c12351d32.html" class="tnt-asset-link">
        

        
            School year begins Monday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_4ea6163a-e19c-11ea-9716-dff8921dad3b.html" class="tnt-asset-link">
        

        
            Bill Jensen says ‘thank you’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_7a905eb6-de88-11ea-8815-170988cca70e.html" class="tnt-asset-link">
        

        
            Remembering Vince</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/article_a0d841aa-de7f-11ea-b29c-5f0dca7abbb4.html" class="tnt-asset-link">
        

        
            Smoke follows fire</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1636473" class="tncms-block">
        <div id="blox-ad-position-mobile-box-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1855453" class="tncms-block">
        <div id="blox-ad-position-event-vendor-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"event-vendor-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536420" class="tncms-block">
        <div id="blox-ad-position-top-pro-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-pro-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359532" class="tncms-block"><section id="block-1359532" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359532 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1359532-f1de1085-7d7b-56be-8dc8-328887675168" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-f1de1085-7d7b-56be-8dc8-328887675168 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_f1de1085-7d7b-56be-8dc8-328887675168.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Telluride Daily Planet"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/e/78/e78a574f-f69e-5530-8213-026eba377897/5f3c6440b8d25.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/e/78/e78a574f-f69e-5530-8213-026eba377897/5f3c6440b8d25.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_f1de1085-7d7b-56be-8dc8-328887675168.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Telluride Daily Planet</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div><div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_f1de1085-7d7b-56be-8dc8-328887675168.html" class="tnt-asset-link">
        

        
            Telluride Daily Planet</a></h1></div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1359486" class="tncms-block"><section id="block-1359486" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359486" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1359486" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1359486" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1359486" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359486" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_24cc4936-dc21-11ea-9682-4f54acde2f27.html">Bill Jensen leaves Telski</a></li><li><a href="/news/article_34121308-dcf3-11ea-84a7-c74645f85f7b.html">Living like a local</a></li><li><a href="/news/article_74d77ec8-de7e-11ea-8d1c-37ea97ea79f7.html">The plight of the Palisade peach</a></li><li><a href="/article_a0d841aa-de7f-11ea-b29c-5f0dca7abbb4.html">Smoke follows fire</a></li><li><a href="/news/article_7a905eb6-de88-11ea-8815-170988cca70e.html">Remembering Vince</a></li><li><a href="/news/article_fcf5e1d0-ddb3-11ea-8cea-dfb68064e491.html">Officials hear housing, tourism updates</a></li><li><a href="/news/article_bf65f652-ddb3-11ea-b35f-3704d1ac4fab.html">People and trash and bears, oh my!</a></li><li><a href="/news/article_4ea6163a-e19c-11ea-9716-dff8921dad3b.html">Bill Jensen says ‘thank you’</a></li><li><a href="/opinion/article_0bbbd828-dc24-11ea-b42f-27f1b68b97f0.html">Short-term lodging policies overview</a></li><li><a href="/news/article_4d539880-dc23-11ea-a533-377385fd6c74.html">Local officials discuss Bridal Veil crowds</a></li></ul></div>
        
        
            <div id="images-1359486" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_9753d636-de88-11ea-9fbb-73db5e06c9bd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vince Kontny"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/9/75/9753d636-de88-11ea-9fbb-73db5e06c9bd/5f3723a7ca32b.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_5b9df68a-dc21-11ea-afc0-ebc2b335b6bb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Bill Jensen resigns"
                            class="img-responsive lazyload full default"
                            width="1176"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/5/b9/5b9df68a-dc21-11ea-afc0-ebc2b335b6bb/5f331ab742031.image.jpg?crop=1176%2C1176%2C293%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_c0e9bf96-de7f-11ea-8b77-9367d9112bfe.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="SMOKe"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/c/0e/c0e9bf96-de7f-11ea-8b77-9367d9112bfe/5f3713f6139ca.image.jpg?crop=720%2C720%2C120%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1359486" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1359486" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1359549" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1359430" class="tncms-block"><section id="block-1359430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359430 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1359430" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-806c75d2-706b-517a-821b-af6d2bbe103f" class="clearfix card business enhanced  has-image" data-bizid="806c75d2-706b-517a-821b-af6d2bbe103f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000114098.html" >
                    <div class="media-preview-806c75d2-706b-517a-821b-af6d2bbe103f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Law Office of Peter Ricciardelli &amp; Associates"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/5e57e1ecc001d.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/5e57e1ecc001d.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/5e57e1ecc001d.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/5e57e1ecc001d.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/5e57e1ecc001d.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/5e57e1ecc001d.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000114098.html" class="tnt-asset-link">
        

        
            Law Office of Peter Ricciardelli & Associates</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-3808
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Law Office of Peter Ricciardelli &amp; Associates's website" href="http://coloradotriallawyer.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8" class="clearfix card business enhanced  has-image" data-bizid="e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000150537.html" >
                    <div class="media-preview-e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Abie Livesay Photography"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=400%2C192 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=540%2C259 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=750%2C360 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=1200%2C576 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000150537.html" class="tnt-asset-link">
        

        
            Abie Livesay Photography</a></h4>
                        </div>
                        <div class="card-contact "></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Abie Livesay Photography's website" href="http://www.abielivesay.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4399a39e-7a92-5fbb-89a6-a11e1ef504dc" class="clearfix card business enhanced  has-image" data-bizid="4399a39e-7a92-5fbb-89a6-a11e1ef504dc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000148283.html" >
                    <div class="media-preview-4399a39e-7a92-5fbb-89a6-a11e1ef504dc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Man Cave"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000148283.html" class="tnt-asset-link">
        

        
            The Man Cave</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Telluride
                            </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-239-3000
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Man Cave's website" href="https://mancavedetail.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/topprofessionals/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 3 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1359430 = $('#block-1359430 .owl-carousel');

                card_carousel_1359430.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1359430);
                    });
                

                card_carousel_1359430.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1359430 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind next click
                $('#block-1359430 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind dragged
                card_carousel_1359430.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind translated
                card_carousel_1359430.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1359430);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1592324" class="tncms-block">
        <div id="blox-ad-position-mobile-box-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1477419" class="tncms-block"><section id="block-1477419" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1477419 ">
        <div class="block-title-inner">
            <h4>
                
                Special Sections
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1477419-da5219d9-2864-53ff-afe6-c0347b78fd4e" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da5219d9-2864-53ff-afe6-c0347b78fd4e media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_da5219d9-2864-53ff-afe6-c0347b78fd4e.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Telluride Style"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="363"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/a/2e/a2ee0247-a602-558a-b71a-cde0384dab92/5f15ad54c93ce.preview-300.jpg?resize=300%2C363" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_da5219d9-2864-53ff-afe6-c0347b78fd4e.html" class="tnt-asset-link">
        

        
            Telluride Style</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-20T08:42:00-06:00" class="tnt-date asset-date text-muted">Jul 20, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-3e7fd3d8-df3a-5751-baa2-6a5cf803ed71" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e7fd3d8-df3a-5751-baa2-6a5cf803ed71 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_3e7fd3d8-df3a-5751-baa2-6a5cf803ed71.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shelter"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/9/e2/9e212a38-4feb-5e15-b834-f3214aeaf14c/5efa63d8c9869.preview-300.jpg?resize=300%2C390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_3e7fd3d8-df3a-5751-baa2-6a5cf803ed71.html" class="tnt-asset-link">
        

        
            Shelter</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-06-29T17:57:00-06:00" class="tnt-date asset-date text-muted">Jun 29, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-3c0e93a5-45fa-58c0-afe2-55acd02fe67d" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3c0e93a5-45fa-58c0-afe2-55acd02fe67d media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_3c0e93a5-45fa-58c0-afe2-55acd02fe67d.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shelter"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/5/75/575486af-31eb-5b7f-b584-3faa0aae9cb5/5df90aa496eca.preview-300.jpg?resize=300%2C390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_3c0e93a5-45fa-58c0-afe2-55acd02fe67d.html" class="tnt-asset-link">
        

        
            Shelter</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-17T12:04:00-07:00" class="tnt-date asset-date text-muted">Dec 17, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-8f5475a5-07c4-5ff7-9e5c-3d2e80039bba" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8f5475a5-07c4-5ff7-9e5c-3d2e80039bba media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_8f5475a5-07c4-5ff7-9e5c-3d2e80039bba.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Adventure Guide"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/2/42/242c2029-469d-5375-82c2-42f8c522e018/5df8fdbed47cd.preview-300.jpg?resize=300%2C390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_8f5475a5-07c4-5ff7-9e5c-3d2e80039bba.html" class="tnt-asset-link">
        

        
            Adventure Guide</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-17T11:08:00-07:00" class="tnt-date asset-date text-muted">Dec 17, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Telluride Style"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="363"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/a/9d/a9d84772-3f1d-5ce4-92d7-6f10feacf20f/5df8199004347.preview-300.jpg?resize=300%2C363" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_8153a8f1-ff58-55bf-bbcd-dd3cb3b651c7.html" class="tnt-asset-link">
        

        
            Telluride Style</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-12-16T16:55:00-07:00" class="tnt-date asset-date text-muted">Dec 16, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1477419-f1b261b1-d05e-5996-8feb-ac42d211099a" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f1b261b1-d05e-5996-8feb-ac42d211099a media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_f1b261b1-d05e-5996-8feb-ac42d211099a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Noel Night"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="464"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/0/9c/09c1fab1-91fa-5d4f-b9df-b253925cb645/5de0e82a72330.preview-300.jpg?resize=300%2C464" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_f1b261b1-d05e-5996-8feb-ac42d211099a.html" class="tnt-asset-link">
        

        
            Noel Night</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-29T02:42:00-07:00" class="tnt-date asset-date text-muted">Nov 29, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1645754" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-7","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1518477" class="tncms-block">
        <div id="blox-ad-position-sticky-side-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1359428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359526" class="tncms-block"><section id="block-1359526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359526 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-top-professionals"  href="/topprofessionals/" >
                    <span class="nav-label">Top Professionals</span>
                </a></li><li>
                <a class="nav-link  tnt-section-the-norwood-post"  href="/the_norwood_post/" >
                    <span class="nav-label">The Norwood Post</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359477" class="tncms-block"><section id="block-1359477" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359477 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/site/advertise.html" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seasonal-publication-advertising-contacts"  href="/site/magazines.html" >
                    <span class="nav-label">SEASONAL PUBLICATION ADVERTISING CONTACTS</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1359531" class="tncms-block padding-bottom footer-logo"><section id="block-1359531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=750%2C107 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1200%2C171 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1700%2C242 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1359528" class="tncms-block"><section id="block-1359528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359528 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>telluridenews.com</strong><br>
    PO Box 2315<br>
    Telluride, CO 81435
    <br>
    
        <strong>Phone:</strong> 970-728-9788<br>
        
    
</address></section></div><div id="tncms-block-1359536" class="tncms-block padding-bottom"><div class="follow-links-1359536 default">
    
    <section id="block-1359536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359536 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TelluridePlanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/TelluridePlanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    <script type="text/javascript"> 
        adroll_adv_id = "FJ4Y4JFUIVE4HGIL6KB4JH"; 
        adroll_pix_id = "WIFZWIS3VZCCHGHRNTPGWO"; 
        (function () { 
        var _onload = function(){ 
        if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
        if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
        var scr = document.createElement("script"); 
        var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" target="_blank" target="_blank" : "http://a.adroll.com" target="_blank" target="_blank"); 
        scr.setAttribute('async', 'true'); 
        scr.type = "text/javascript"; 
        scr.src = host + "/j/roundtrip.js"; 
        ((document.getElementsByTagName('head') || [null])[0] || 
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
        }()); 
    </script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359481" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359481"><div class="col-md-7"><small>Copyright 2017, Telluride Daily Planet, Telluride, CO. </small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1518411" class="tncms-block">
        <div id="blox-ad-position-stick-anchor-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"stick-anchor-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3f305fa2-e1a7-11ea-b2d6-43a217ff25cb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.1509acefe2ad7aac108313ac4c477d63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        $('.automatic-ad.empty').waypoint({
            offset: '90%',
            handler: function(direction) {
                if (direction == 'down' && $(this.element).is(":visible")) {
                    // Kill waypoint
                    this.destroy();
                    $(this.element).removeClass('empty');
                    // Create and append ad iframe. Make sure this occurs only once
                    var newIframe = infinityAd();
                    if($(this.element).children().length <= 0) {
                        $(this.element).append(newIframe);
                    }
                }
            }
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.telluridenews.com/tncms/block/1798244/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>