
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.telluridenews.com/content/tncms/live/" />
<meta name="keywords" content="arts_and_entertainment" />
<meta name="news_keywords" content="arts_and_entertainment" />
<meta name="description" content="A bad beat refers to losing a hand of poker after getting unlucky." />
<meta name="author" content="Jill Brooke, Planet Contributor" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/41b28a82-54ab-11e9-937f-833a408451d0.jpg" />
<meta property="og:image:width" content="1566" />
<meta property="og:image:height" content="820" />
<meta property="og:title" content="&lsquo;The Card Counter&rsquo;" />
<meta property="og:description" content="A bad beat refers to losing a hand of poker after getting unlucky." />
<meta property="og:site_name" content="Telluride Daily Planet" />
<meta property="og:section" content="Arts &amp; Entertainment" />
<meta property="fb:app_id" content="310347052497473" />
<meta property="article:publisher" content="https://www.facebook.com/telluridedailyplanet/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@TelluridePlanet" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/live/global/resources/styles/site.css?_dc=1483995095"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/arts_and_entertainment","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jill Brooke, Planet Contributor","presentation":null,"start_hour":"10","id":"3db55556-170c-11ec-b942-2b4f329546a4","app":"editorial","ga_page":"\/arts_and_entertainment\/article_3db55556-170c-11ec-b942-2b4f329546a4.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":394},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-107685420-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/impressions.js?_dc=1631891122"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/traffic.js?_dc=1631860515"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/ads/settings.js?_dc=1621537329"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>‘The Card Counter’ | Arts &amp; Entertainment | telluridenews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #C42126; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #C42126; } .fixed-nav #main-navigation { background-color: #C42126 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #C42126; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #C42126; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ /* Site Styles */ * {font-family:"Open Sans";} p {font-size: 14px;} h5 {font-size: 16px;} h4 {font-size: 18px;} h3 {font-size: 20px;} h2 {font-size: 24px;} h1 {font-size: 28px;} /* Header */ #topbar-col-one {width:70%;} #topbar-col-two {width:15%;} #topbar-col-three {width:15%;} #masthead-full-top {width:80%; margin-left:10%; margin-top:-30px;} #topbar-col-two-nav_menu {text-align:center; margin-left:20px!important;} .follow-links-1359535 li {display:block;} .follow-links-1359535 .fa {font-size:30px;} #main-nav_menu>li>a {font-family:"Prata"; text-transform:uppercase; font-size:.8em;} #tncms-block-1360085 img {margin:30px auto 0px;} #tncms-block-1360132 img {margin:30px auto 20px; width:300px;} /* Body */ .block-title-inner * {font-family:"Prata"; text-transform:uppercase; font-size:1.5em;} #tncms-block-1373073 {text-align:right; color:#B21F24;} /* Footer */ .footer-logo {margin-bottom:20px;} /* Media Queries */ @media (max-width:992px) { .navbar-header {background-color:#fff; box-shadow:0 4px 15px -2px #ddd;} .navbar-toggle .icon-bar {background-color:#000!important;} .navbar-brand {width:80%;margin-left:10%; height:70px;} .navbar-brand img {width:100%; min-height:50px; display:block; margin:-5px auto;} .navbar-header {height:75px;} .navbar-brand {position:absolute;} } @media (min-width:992px) and (max-width:1200px) { #main-nav_menu>li>a {font-size:.65em!important; padding:11px;} #navbar-collapse .pull-right {padding-top:-5px;} #navbar-collapse .pull-right .fa {font-size:.75em!important;} .current-conditions * {font-size:1em!important;} .navbar-nav>li>a {padding:10px 11px;} #site-navbar-container, #main-navigation {height:42px;} .navbar {min-height:0;} } #weather-1359539 .icon {font-size:18px!important;} .fa {font-family:FontAwesome!important;} #main-sidebar .tnt-ads img{margin-left:auto !important;margin-right:auto !important} div.panel-footer.user-signup.text-muted > p:nth-child(2){display:none !important;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.telluridenews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/6458e70e-f39e-11e6-81b3-ff2b3a1f98af.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="‘The Card Counter’ | Arts &amp; Entertainment | telluridenews.com" href="http://www.telluridenews.com/search/?f=rss&amp;t=article&amp;c=arts_and_entertainment&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              
<!-- code here --> 
<link href="https://fonts.googleapis.com/css?family=Open+Sans|Prata" rel="stylesheet">













        </head>
        <body class="app-editorial grid-banded blox-asset uuid-3db55556-170c-11ec-b942-2b4f329546a4  section-arts-and-entertainment type-article infinity-disabled" data-path="/arts_and_entertainment">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.telluridenews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Farts_and_entertainment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Jill+Brooke%2C+Planet+Contributor&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=3db55556-170c-11ec-b942-2b4f329546a4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=394&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-107685420-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.telluridenews.com",
  secureDomain: "telluridenews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.telluridenews.com/tncms/admin/editorial-asset/?edit=3db55556-170c-11ec-b942-2b4f329546a4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-a-e">A & E</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/topprofessionals/"  class="nav-link tnt-section-top-professionals">Top Professionals</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace_event_vendors/"  class="nav-link tnt-section-event-vendors">Event Vendors</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-970-728-9788"    tabindex="0">
                    <span class="nav-label">970-728-9788</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1359535" class="tncms-block"><div class="follow-links-1359535 pull-right">
    
    <section id="block-1359535" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/tellurideplanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/tellurideplanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1645749" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-71" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-7","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359485" class="tncms-block a"><section id="block-1359485" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=990%2C164 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1035%2C171 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1333%2C221 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=1476%2C245 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/d318c6dc-13ce-11e7-83d2-53c5aa09a3ee.jpg?resize=2008%2C333 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="6000"
                height="994"
                alt=""></a></div></section></div><div id="tncms-block-1862724" class="tncms-block a"><section id="block-1862724" class="block emphasis-h3   " ><div class="block"><a href="/the_norwood_post" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=150%2C17 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=200%2C23 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=225%2C26 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=300%2C34 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=400%2C46 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=540%2C62 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=640%2C73 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png?resize=750%2C86 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/bc1afa6c-bc8c-11ea-b601-b7a598b069ce.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="885"
                height="101"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1359530" class="tncms-block"><section id="block-1359530" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=225%2C37 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=300%2C50 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=400%2C66 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=540%2C89 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=640%2C106 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=750%2C124 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=990%2C164 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1035%2C171 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1200%2C199 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1333%2C221 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=1476%2C245 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/e37628a4-f479-11e6-81a7-f72e05c3f87a.jpg?resize=2008%2C333 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="6000"
                height="994"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1359537" class="tncms-block"><div id="user-controls-1359537" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.telluridenews.com/users/login/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.telluridenews.com/users/signup/?referer_url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.telluridenews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.telluridenews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1359537').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.telluridenews.com/users/logout/" id="user-logout-form-1359537"><input type="hidden" name="referer_url" value="https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1359533" class="tncms-block"><ul id="site-search-1359533-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1359533" aria-labelledby="site-search-button-1359533" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1359533-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1359533-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1359533" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1359533-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1359533').submit();
        return false;
    });

    $('#site-search-1359533').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1359533 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1359533 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1359533-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1359539" class="tncms-block"><div id="weather-1359539" class="weather-current size-nav pull-right">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=81435" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">53&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="81435"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1359539" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Telluride, CO
                                
                                 <small>(81435)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sunny. High 71F. Winds WSW at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Clear skies. Low 48F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 17, 2021 @ 9:22 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=81435"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-a-e"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">A & E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-sections"  href="/special_sections/"  tabindex="0">
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-professionals"  href="/topprofessionals/"  tabindex="0">
                    <span class="nav-label">Top Professionals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-event-vendors"  href="/marketplace_event_vendors/"  tabindex="0">
                    <span class="nav-label">Event Vendors</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1645746" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-mobile-box-21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-2","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1832241" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-special11" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-special1","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359426" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-3db55556-170c-11ec-b942-2b4f329546a4" class="asset article-default"  data-url="https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="A bad beat refers to losing a hand of poker after getting unlucky. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/41b28a82-54ab-11e9-937f-833a408451d0.jpg">
            <meta itemprop="width" content="1566">
            <meta itemprop="height" content="820">
        </div>
        <meta itemprop="name" content="telluridenews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.telluridenews.com\/tncms\/search\/mlt\/?origin=3db55556-170c-11ec-b942-2b4f329546a4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3db55556-170c-11ec-b942-2b4f329546a4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3db55556-170c-11ec-b942-2b4f329546a4" class="asset-paging">
                <div id="paging-prev-3db55556-170c-11ec-b942-2b4f329546a4" class="paging-link prev offset"></div>
                <div id="paging-next-3db55556-170c-11ec-b942-2b4f329546a4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            ‘The Card Counter’
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Jill Brooke, Planet Contributor</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-16T10:36:00-06:00" class="tnt-date asset-date text-muted">
            Sep 16, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-09-16T10:36:00-06:00" class="tnt-date asset-date text-muted">22 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-16T10:36:00-06:00">
    <meta itemprop="datePublished" content="2021-09-16T10:36:00-06:00">
    <meta itemprop="dateModified" content="2021-09-16T10:36:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20Card%20Counter%E2%80%99&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/3db55556-170c-11ec-b942-2b4f329546a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20%E2%80%98The%20Card%20Counter%E2%80%99&body=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3db55556-170c-11ec-b942-2b4f329546a4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20Card%20Counter%E2%80%99&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/3db55556-170c-11ec-b942-2b4f329546a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20%E2%80%98The%20Card%20Counter%E2%80%99&body=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3db55556-170c-11ec-b942-2b4f329546a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3db55556-170c-11ec-b942-2b4f329546a4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3db55556-170c-11ec-b942-2b4f329546a4" class="save-list-3db55556-170c-11ec-b942-2b4f329546a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3db55556-170c-11ec-b942-2b4f329546a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>A bad beat refers to losing a hand of poker after getting unlucky.</p><p>having watched an early trailer, edited to maintain the mystery of why the central character is in jail, and being a fan of Oscar Issac and Tiffany Haddish, I agreed to be the point person in-house to guard Focus Features Reserved seating. The director, Paul Schrader, flew in from the Venice Film Festival to Telluride for his screening. There was a buzz about this sneak preview, and the seats at the Sheridan Opera House were packed. Many people even lined up an hour-and-a-half before screen time to ensure that they could get a seat.</p><p>I'm not a fan of violence. More sex, less violence is my preference in film viewing. I'm also not a fan of this director's work. I didn't see “Taxi Driver” and found “First Reformed” disturbing, weird and unrelentingly dark. This is to set the tone for why, even if “Card Counter” could be called a timely rumination on America's failed war on terror, this was not a film for me. And it was unusual for Telluride Film Festival to fill two TBAs with a film that was to be released in a few days. It was the cachet of having Schrader in attendance, I'm sure.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>I disliked the opening credits. Something about the green background felt grating, and the soundtrack set the foreboding tone for the story. Issac plays an inscrutable character named William Tell, who's discovered that prison suits him. Once released, he attempts to replicate the monotony and routine in an unusual way — by becoming a card shark. Traveling from casino to casino, he strips his hotel rooms of all distraction. I love how Manohla Dargis of the New York Times refers to the way this itinerate gambler wraps his hotel furniture as “an eccentric flourish reminiscent of Christo.”</p><p>Though in my mind, it was if he was preparing the room for a blood bathl; the wrappings an easier way to remove the stains.</p><p>Into this life of endless poker games and journaling, Haddish strides in her high heels and slinky attire with another ludicrous name, LaLinda. Why Schrader chose a well-known and well-loved comedian to play the love interest in his thriller is a puzzle. Haddish does her best, but I spent my time waiting for her to do something silly to break the tension, and I didn't believe their relationship for one second. It was slightly more plausible than the gambler and the kid setting up life together on the road. Tye Sheridan was woefully miscast as Cirk, a son bent on revenge. He certainly had the petulance down but his character seems well suited to this aimless life. He admits to not being equipped to kidnap a trained killer. The jump from listless to desperate action rings false.</p><p>Don't get me started on Willem Dafoe and his mustache. His character wouldn't hurt a fly, let alone orchestrate a heinous torture regime. The flashbacks to Abu Ghraib, even distorted by the fish-eye lens, are cringe-inducing scenes of torture. Schrader makes sure that you understand how awful it was by returning a few more times to show evermore gruesome torture scenes. These scenes are plausible for the story arc but are now sadly lodged in my brain. Fortunately, the most blood-curdling, bone-snapping scenes are kept off camera; told with sound effects and screaming.</p><p>As the highly implausible story wraps up, there's not a single relationship that rings true. And not a single plot point that makes sense once the trio of characters becomes aligned. So, I found it laughable to watch the last long shot of two fingers reaching toward each other as if Schrader was recreating Michelangelo’s “Creation of Man” only told with long, lacquered nails. A beginning that put me on edge and an ending that left me snorting in sardonic laughter, “The Card Counter” was a bad beat for me.</p>
<div class="automatic-ad empty subscriber-only"></div>
<p>Drinks with films rating: 1 glass of whatever she's having at the bar out of 5 for Oscar Issac's committed performance.</p>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%98The%20Card%20Counter%E2%80%99&via=TelluridePlanet&url=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.telluridenews.com/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.telluridenews.com/tncms/asset/editorial/3db55556-170c-11ec-b942-2b4f329546a4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BTellurideNews.com%5D%20%E2%80%98The%20Card%20Counter%E2%80%99&body=https%3A%2F%2Fwww.telluridenews.com%2Farts_and_entertainment%2Farticle_3db55556-170c-11ec-b942-2b4f329546a4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3db55556-170c-11ec-b942-2b4f329546a4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3db55556-170c-11ec-b942-2b4f329546a4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3db55556-170c-11ec-b942-2b4f329546a4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3db55556-170c-11ec-b942-2b4f329546a4" class="save-list-3db55556-170c-11ec-b942-2b4f329546a4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3db55556-170c-11ec-b942-2b4f329546a4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1643671" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-custom-impact-side1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-custom-impact-side","slot":"1","fold":"","width":"310","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1857966" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-custom-impact-side21" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-custom-impact-side2","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container tnt-ads-impact">
        
        </div></div><div id="tncms-block-1660279" class="tncms-block">
        <div id="blox-ad-position-classified-display1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"classified-display","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1645751" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-fixed2-big-ad-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"fixed2-big-ad-top","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359447" class="tncms-block visible-lg visible-md"><section id="block-1359447" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1359447 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-disc border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_3db55556-170c-11ec-b942-2b4f329546a4.html" class="tnt-asset-link">
        

        
            ‘The Card Counter’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_75ccff94-170b-11ec-84d2-ab7b8a3cfc45.html" class="tnt-asset-link">
        

        
            Telluride paramedic flies to Haiti after Aug. 14 earthquake</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_988f5fae-170b-11ec-bc3a-b3f8428629d1.html" class="tnt-asset-link">
        

        
            ‘I skip to work’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_ffb7e6f2-170a-11ec-ab11-637fc0c3637c.html" class="tnt-asset-link">
        

        
            A commitment to sustainability</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_14527dd2-1677-11ec-a110-6f34e3cbcd84.html" class="tnt-asset-link">
        

        
            Making way for Colorado wildlife</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_33fdbfd4-1677-11ec-a9f7-7b62e4e70502.html" class="tnt-asset-link">
        

        
            Seasonal change marks the markets</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/article_bc4e57a0-1676-11ec-a42a-1f0ca2fe7542.html" class="tnt-asset-link">
        

        
            Officials eye the gondola’s future</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/arts_and_entertainment/article_e7ee2cfa-1676-11ec-815c-1b40100bfe8d.html" class="tnt-asset-link">
        

        
            Telluride Blues & Brews is back this weekend</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_eb30dd88-1566-11ec-b9f1-b3653dc5d758.html" class="tnt-asset-link">
        

        
            John Mansfield addresses short-term rentals</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/norwood_post/article_478c5a36-1566-11ec-8df9-7fa9b460f145.html" class="tnt-asset-link">
        

        
            Town approves new housing sketch plan</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1924536" class="tncms-block"><section id="block-1924536" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1924536 ">
        <div class="block-title-inner">
            <h3>
                
                Summer 2021 Special Sections
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-6 ">
                 
                                
                    <article id="card-summary-1924536-b809be38-f3f3-59ae-b0bb-addddd830bd9" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b809be38-f3f3-59ae-b0bb-addddd830bd9 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_b809be38-f3f3-59ae-b0bb-addddd830bd9.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Telluride Style"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="363"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/5/a6/5a6b48d0-1f2d-53e4-b570-fdef60cc638d/60da49c58f1c6.preview-300.jpg?resize=300%2C363" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_b809be38-f3f3-59ae-b0bb-addddd830bd9.html" class="tnt-asset-link">
        

        
            Telluride Style</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-28T16:14:00-06:00" class="tnt-date asset-date text-muted">Jun 28, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-6 last-grid-item">
                 
                                
                    <article id="card-summary-1924536-8e6cd304-2db0-57c0-94d7-f0d205f1ee5c" class="tnt-asset-type-edition clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-special-sections">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8e6cd304-2db0-57c0-94d7-f0d205f1ee5c media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/special_sections/edition_8e6cd304-2db0-57c0-94d7-f0d205f1ee5c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Shelter"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="390"
                    data-src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/4/b3/4b346fde-2372-5958-9e54-a4b42a619e80/60bf6ad31632c.preview-300.jpg?resize=300%2C390" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/special_sections" class="tnt-section-tag">Special Sections</a>
                </div>
            
            </div>
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/special_sections/edition_8e6cd304-2db0-57c0-94d7-f0d205f1ee5c.html" class="tnt-asset-link">
        

        
            Shelter</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-06-08T09:30:00-06:00" class="tnt-date asset-date text-muted">Jun 8, 2021</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1636473" class="tncms-block">
        <div id="blox-ad-position-mobile-box-31" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-3","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1855453" class="tncms-block">
        <div id="blox-ad-position-event-vendor-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"event-vendor-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1536420" class="tncms-block">
        <div id="blox-ad-position-top-pro-ads1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"top-pro-ads","slot":"1","fold":"","width":"336","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1359532" class="tncms-block"><section id="block-1359532" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1359532 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
          
        
            
                <div class="card-bg-color">
                    <div class="card-panel panel">
                        <div class="panel-body">
            
            <article id="card-feature-1359532-ad155cdc-0944-56a5-98a5-b6c548f9439f" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style-default has-image  tnt-section-eedition">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage has-image"><div class="media-preview-ad155cdc-0944-56a5-98a5-b6c548f9439f media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_ad155cdc-0944-56a5-98a5-b6c548f9439f.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Telluride Daily Planet"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/d/19/d19ba75b-a602-5b1d-9e14-c4c138503dcb/6143cdca4f171.preview-300.jpg?resize=150%2C232 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/d/19/d19ba75b-a602-5b1d-9e14-c4c138503dcb/6143cdca4f171.preview-300.jpg?resize=200%2C309 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/d/19/d19ba75b-a602-5b1d-9e14-c4c138503dcb/6143cdca4f171.preview-300.jpg?resize=225%2C348 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/eedition/d/19/d19ba75b-a602-5b1d-9e14-c4c138503dcb/6143cdca4f171.preview-300.jpg?resize=300%2C464 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    <div class="centered-content-container content-overlay text-center vert-align-center">
                        <a href="/eedition/edition_ad155cdc-0944-56a5-98a5-b6c548f9439f.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Telluride Daily Planet</span>
                        </a>
                        <div class="centered-content"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eedition" class="tnt-section-tag">e-Edition</a>
                </div>
            
            </div>
        <div class="card-headline"><h1 class="tnt-headline ">
        
             <a href="/eedition/edition_ad155cdc-0944-56a5-98a5-b6c548f9439f.html" class="tnt-asset-link">
        

        
            Telluride Daily Planet</a></h1></div>
    
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
                        </div>
                    </div>
                </div>
            
        
     
    </section></div><div id="tncms-block-1359437" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1359486" class="tncms-block"><section id="block-1359486" class="block emphasis-h4   " ><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1359486" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1359486" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1359486" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1359486" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1359486" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_53ec96ea-13ec-11ec-b18a-377c839f6970.html">Judy Hall: a life of  ‘no regret’</a></li><li><a href="/news/article_1c96e55a-128a-11ec-81ec-930a1d0c2d1b.html">Town files lawsuit against lot owners</a></li><li><a href="/news/article_bc4e57a0-1676-11ec-a42a-1f0ca2fe7542.html">Officials eye the gondola’s future</a></li><li><a href="/news/article_723b1768-15a2-11ec-ba7c-6bfc80739cce.html">A surprise with a story</a></li><li><a href="/news/article_37e36fe0-128a-11ec-ac86-832ec5163876.html">Know before you go</a></li><li><a href="/news/article_bd72f6de-1281-11ec-a38f-d321fe6e7a3a.html">Childhood respiratory disease outbreak reported</a></li><li><a href="/business/article_06bee18c-1281-11ec-a3cf-db68895ea492.html">‘Enjoy the ride’</a></li><li><a href="/news/article_199c997e-15a2-11ec-b1e4-8f63369cf2c8.html">Telluride Brewing brings home award</a></li><li><a href="/news/article_14527dd2-1677-11ec-a110-6f34e3cbcd84.html">Making way for Colorado wildlife</a></li><li><a href="/news/article_a3ea9e32-15a2-11ec-9316-6308ceb70e18.html">Open Space update</a></li></ul></div>
        
        
            <div id="images-1359486" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Camille Denman"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="853"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/8/bb/8bb23e9c-11c4-11ec-99c3-6fff6b6ec7aa/613a96dcc3dbf.image.jpg?crop=853%2C853%2C213%2C0&resize=853%2C853&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_a3329216-1281-11ec-a483-1f9efec9f5ca.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="THS entrepreneurship"
                            class="img-responsive lazyload full default"
                            width="1225"
                            height="1225"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/editorial/a/33/a3329216-1281-11ec-a483-1f9efec9f5ca/613bd42908e87.image.jpg?crop=1225%2C1225%2C233%2C0&resize=1225%2C1225&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1359486" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1359486" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1359549" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1359430" class="tncms-block"><section id="block-1359430" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359430 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1359430" class="business-cards card-grid  card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-456eda8a-5ecf-5097-8f9e-8d32ecbf48ce" class="clearfix card business enhanced  has-image" data-bizid="456eda8a-5ecf-5097-8f9e-8d32ecbf48ce">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000106569.html" >
                    <div class="media-preview-456eda8a-5ecf-5097-8f9e-8d32ecbf48ce media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jo Mamas Movers"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/56/456eda8a-5ecf-5097-8f9e-8d32ecbf48ce/5ae2501c58ba3.preview-300.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/56/456eda8a-5ecf-5097-8f9e-8d32ecbf48ce/5ae2501c58ba3.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/56/456eda8a-5ecf-5097-8f9e-8d32ecbf48ce/5ae2501c58ba3.preview-300.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/56/456eda8a-5ecf-5097-8f9e-8d32ecbf48ce/5ae2501c58ba3.preview-300.png?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000106569.html" class="tnt-asset-link">
        

        
            Jo Mamas Movers</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-4658
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Jo Mamas Movers's website" href="http://jomamasmovers.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-afbc864d-3fe6-5e84-a167-f869fbfcd17f" class="clearfix card business enhanced  has-image" data-bizid="afbc864d-3fe6-5e84-a167-f869fbfcd17f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000104337.html" >
                    <div class="media-preview-afbc864d-3fe6-5e84-a167-f869fbfcd17f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Norwood Storage and Warehousing"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="317"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/fb/afbc864d-3fe6-5e84-a167-f869fbfcd17f/5aac40a0de138.preview-300.png?resize=150%2C159 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/fb/afbc864d-3fe6-5e84-a167-f869fbfcd17f/5aac40a0de138.preview-300.png?resize=200%2C211 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/fb/afbc864d-3fe6-5e84-a167-f869fbfcd17f/5aac40a0de138.preview-300.png?resize=225%2C238 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/fb/afbc864d-3fe6-5e84-a167-f869fbfcd17f/5aac40a0de138.preview-300.png?resize=300%2C317 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000104337.html" class="tnt-asset-link">
        

        
            Norwood Storage and Warehousing</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-327-4432
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-11d05030-332f-5541-8b64-95218f0039a8" class="clearfix card business enhanced  has-image" data-bizid="11d05030-332f-5541-8b64-95218f0039a8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000103207.html" >
                    <div class="media-preview-11d05030-332f-5541-8b64-95218f0039a8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Fishbone Graphics and Screen Printing"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="318"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/1/1d/11d05030-332f-5541-8b64-95218f0039a8/5a8b0bacab977.preview-300.png?resize=150%2C159 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/1/1d/11d05030-332f-5541-8b64-95218f0039a8/5a8b0bacab977.preview-300.png?resize=200%2C212 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/1/1d/11d05030-332f-5541-8b64-95218f0039a8/5a8b0bacab977.preview-300.png?resize=225%2C239 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/1/1d/11d05030-332f-5541-8b64-95218f0039a8/5a8b0bacab977.preview-300.png?resize=300%2C318 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000103207.html" class="tnt-asset-link">
        

        
            Fishbone Graphics and Screen Printing</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-626-4350
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Fishbone Graphics and Screen Printing's website" href="https://www.fishbonegraphics.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4399a39e-7a92-5fbb-89a6-a11e1ef504dc" class="clearfix card business enhanced  has-image" data-bizid="4399a39e-7a92-5fbb-89a6-a11e1ef504dc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000148283.html" >
                    <div class="media-preview-4399a39e-7a92-5fbb-89a6-a11e1ef504dc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Man Cave"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/39/4399a39e-7a92-5fbb-89a6-a11e1ef504dc/5e9781ddac725.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000148283.html" class="tnt-asset-link">
        

        
            The Man Cave</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Telluride
                            </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-239-3000
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="The Man Cave's website" href="https://mancavedetail.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-ab0bf2f6-797b-5739-a48d-6ed43a3fc37b" class="clearfix card business enhanced  has-image" data-bizid="ab0bf2f6-797b-5739-a48d-6ed43a3fc37b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000175987.html" >
                    <div class="media-preview-ab0bf2f6-797b-5739-a48d-6ed43a3fc37b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Telluride Eco Lawn &amp; Garden"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/b0/ab0bf2f6-797b-5739-a48d-6ed43a3fc37b/612feb1597395.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000175987.html" class="tnt-asset-link">
        

        
            Telluride Eco Lawn & Garden</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-708-4327
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Telluride Eco Lawn &amp; Garden's website" href="https://www.tellurideecolawn.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a89a02d4-64bb-592c-9d09-f46b0b726917" class="clearfix card business enhanced  has-image" data-bizid="a89a02d4-64bb-592c-9d09-f46b0b726917">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000102560.html" >
                    <div class="media-preview-a89a02d4-64bb-592c-9d09-f46b0b726917 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pro Services"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/89/a89a02d4-64bb-592c-9d09-f46b0b726917/5a71021adf156.preview-300.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/89/a89a02d4-64bb-592c-9d09-f46b0b726917/5a71021adf156.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/89/a89a02d4-64bb-592c-9d09-f46b0b726917/5a71021adf156.preview-300.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/89/a89a02d4-64bb-592c-9d09-f46b0b726917/5a71021adf156.preview-300.png?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000102560.html" class="tnt-asset-link">
        

        
            Pro Services</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-209-2224
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Pro Services's website" href="http://www.proservicesco.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-d409ef83-b831-560e-9e0e-dca61896fa1b" class="clearfix card business enhanced  has-image" data-bizid="d409ef83-b831-560e-9e0e-dca61896fa1b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000140943.html" >
                    <div class="media-preview-d409ef83-b831-560e-9e0e-dca61896fa1b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Steve’s Professional Painting"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/d/40/d409ef83-b831-560e-9e0e-dca61896fa1b/5e3c949037143.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000140943.html" class="tnt-asset-link">
        

        
            Steve’s Professional Painting</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    937-559-1058
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Steve’s Professional Painting's website" href="http://www.stevesprofessionalpainting.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-56eb04cd-e433-5aa1-82db-c5974bd9683c" class="clearfix card business enhanced  has-image" data-bizid="56eb04cd-e433-5aa1-82db-c5974bd9683c">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000159828.html" >
                    <div class="media-preview-56eb04cd-e433-5aa1-82db-c5974bd9683c media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Richardson Construction"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=640%2C320 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=990%2C495 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=1035%2C518 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/5/6e/56eb04cd-e433-5aa1-82db-c5974bd9683c/5f90a56e65f53.preview-1200.png?resize=1200%2C600 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000159828.html" class="tnt-asset-link">
        

        
            Richardson Construction</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-275-5094
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-a543f6e1-368a-527a-8f98-e1277b334a47" class="clearfix card business enhanced  has-image" data-bizid="a543f6e1-368a-527a-8f98-e1277b334a47">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000168560.html" >
                    <div class="media-preview-a543f6e1-368a-527a-8f98-e1277b334a47 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lone Cone Associates"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=300%2C150 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=400%2C200 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=540%2C270 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=640%2C320 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=750%2C375 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=990%2C495 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=1035%2C518 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/a/54/a543f6e1-368a-527a-8f98-e1277b334a47/6077432949c51.preview-1200.png?resize=1200%2C600 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000168560.html" class="tnt-asset-link">
        

        
            Lone Cone Associates</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-389-4440
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-0202b2ca-66a4-5c16-95dc-d8d65870350b" class="clearfix card business enhanced  has-image" data-bizid="0202b2ca-66a4-5c16-95dc-d8d65870350b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000169191.html" >
                    <div class="media-preview-0202b2ca-66a4-5c16-95dc-d8d65870350b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A-1 Animal Control Wildlife"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/0/20/0202b2ca-66a4-5c16-95dc-d8d65870350b/608873fa355eb.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000169191.html" class="tnt-asset-link">
        

        
            A-1 Animal Control Wildlife</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-261-1464
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-fd28f75a-34b1-531a-b78e-094fe0a15a75" class="clearfix card business enhanced  has-image" data-bizid="fd28f75a-34b1-531a-b78e-094fe0a15a75">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000104149.html" >
                    <div class="media-preview-fd28f75a-34b1-531a-b78e-094fe0a15a75 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Carpet Caretakers"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=300%2C151 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=400%2C201 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=540%2C272 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=640%2C322 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=750%2C378 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=990%2C498 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=1035%2C521 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/d2/fd28f75a-34b1-531a-b78e-094fe0a15a75/60f8562b2451a.preview-1200.jpg?resize=1200%2C604 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000104149.html" class="tnt-asset-link">
        

        
            Carpet Caretakers</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-729-0332
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Carpet Caretakers's website" href="http://carpetcaretakerstelluride.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-8ffc679a-d8b3-5ea0-b856-28f5941925ad" class="clearfix card business enhanced  has-image" data-bizid="8ffc679a-d8b3-5ea0-b856-28f5941925ad">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000145989.html" >
                    <div class="media-preview-8ffc679a-d8b3-5ea0-b856-28f5941925ad media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Elite Spa Services of Telluride, LLC."
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/ff/8ffc679a-d8b3-5ea0-b856-28f5941925ad/5e55a06913e63.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000145989.html" class="tnt-asset-link">
        

        
            Elite Spa Services of Telluride, LLC.</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-729-2046
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-b2bfd17c-d341-5987-8f45-18f2e35230e3" class="clearfix card business enhanced  has-image" data-bizid="b2bfd17c-d341-5987-8f45-18f2e35230e3">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000147345.html" >
                    <div class="media-preview-b2bfd17c-d341-5987-8f45-18f2e35230e3 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Benjamin H. Anderson, CPA"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=300%2C151 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=400%2C201 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=540%2C272 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=640%2C322 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=750%2C378 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=990%2C498 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=1035%2C521 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/b/2b/b2bfd17c-d341-5987-8f45-18f2e35230e3/5fcfdf6f1b449.preview-1200.jpg?resize=1200%2C604 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000147345.html" class="tnt-asset-link">
        

        
            Benjamin H. Anderson, CPA</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-5343
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Benjamin H. Anderson, CPA's website" href="http://www.benandersoncpa.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f908c281-525f-5ea8-a3f1-8809579ade8b" class="clearfix card business enhanced  has-image" data-bizid="f908c281-525f-5ea8-a3f1-8809579ade8b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000103890.html" >
                    <div class="media-preview-f908c281-525f-5ea8-a3f1-8809579ade8b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Montrose Auto Body"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="150"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=150%2C75 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=200%2C100 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/f/90/f908c281-525f-5ea8-a3f1-8809579ade8b/5ac3a6a37dc0d.preview-300.png?resize=300%2C150 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000103890.html" class="tnt-asset-link">
        

        
            Montrose Auto Body</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-249-5151
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8" class="clearfix card business enhanced  has-image" data-bizid="e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000150537.html" >
                    <div class="media-preview-e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8 media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Abie Livesay Photography"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=150%2C72 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=200%2C96 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=225%2C108 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=300%2C144 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=400%2C192 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=540%2C259 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=640%2C307 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=750%2C360 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=990%2C475 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=1035%2C497 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/e/3e/e3ebc9e3-8a4d-5345-b74e-9ce4a749f3a8/5ee283a8a7540.preview-1200.jpg?resize=1200%2C576 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000150537.html" class="tnt-asset-link">
        

        
            Abie Livesay Photography</a></h4>
                        </div>
                        <div class="card-contact "></div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Abie Livesay Photography's website" href="http://www.abielivesay.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a" class="clearfix card business enhanced  has-image" data-bizid="2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000151170.html" >
                    <div class="media-preview-2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Rancho Delux Weddings"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/2/bc/2bcbdb7c-57e1-5688-b9cb-cdd73b321c6a/5ef26746e1212.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000151170.html" class="tnt-asset-link">
        

        
            Rancho Delux Weddings</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-4420
                                    
                                </div>
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-806c75d2-706b-517a-821b-af6d2bbe103f" class="clearfix card business enhanced  has-image" data-bizid="806c75d2-706b-517a-821b-af6d2bbe103f">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000114098.html" >
                    <div class="media-preview-806c75d2-706b-517a-821b-af6d2bbe103f media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Law Office of Peter Ricciardelli &amp; Associates"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/8/06/806c75d2-706b-517a-821b-af6d2bbe103f/609d5b1523f98.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000114098.html" class="tnt-asset-link">
        

        
            Law Office of Peter Ricciardelli & Associates</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-728-3808
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Law Office of Peter Ricciardelli &amp; Associates's website" href="http://coloradotriallawyer.org/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-4d03f1a5-7e7e-5d90-ae95-161fe906453b" class="clearfix card business enhanced  has-image" data-bizid="4d03f1a5-7e7e-5d90-ae95-161fe906453b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000103210.html" >
                    <div class="media-preview-4d03f1a5-7e7e-5d90-ae95-161fe906453b media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Partners by Design"
                            class="img-responsive lazyload logo default"
                            width="300"
                            height="226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/d0/4d03f1a5-7e7e-5d90-ae95-161fe906453b/5a8b219fd7c9c.preview-300.png?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/d0/4d03f1a5-7e7e-5d90-ae95-161fe906453b/5a8b219fd7c9c.preview-300.png?resize=200%2C151 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/d0/4d03f1a5-7e7e-5d90-ae95-161fe906453b/5a8b219fd7c9c.preview-300.png?resize=225%2C170 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/d0/4d03f1a5-7e7e-5d90-ae95-161fe906453b/5a8b219fd7c9c.preview-300.png?resize=300%2C226 300w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000103210.html" class="tnt-asset-link">
        

        
            Partners by Design</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    434-953-9938
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Partners by Design's website" href="http://partners-by-design.com/" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-48fbc53a-a9a3-597e-a477-ca749ae291fc" class="clearfix card business enhanced  has-image" data-bizid="48fbc53a-a9a3-597e-a477-ca749ae291fc">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000165488.html" >
                    <div class="media-preview-48fbc53a-a9a3-597e-a477-ca749ae291fc media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Juju &amp; Damon Window Washing"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="604"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=150%2C76 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=200%2C101 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=225%2C113 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=300%2C151 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=400%2C201 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=540%2C272 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=640%2C322 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=750%2C378 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=990%2C498 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=1035%2C521 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/4/8f/48fbc53a-a9a3-597e-a477-ca749ae291fc/6125135aebce8.preview-1200.jpg?resize=1200%2C604 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000165488.html" class="tnt-asset-link">
        

        
            Juju & Damon Window Washing</a></h4>
                        </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-708-7315
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Juju &amp; Damon Window Washing's website" href="http://telluridewindowwashing.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-34d20258-186d-596d-8d63-81d8709a5c1d" class="clearfix card business enhanced  has-image" data-bizid="34d20258-186d-596d-8d63-81d8709a5c1d">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Enhanced Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    
                        <a href="/topprofessionals/business_4000160316.html" >
                    <div class="media-preview-34d20258-186d-596d-8d63-81d8709a5c1d media-preview business-asset" data-aspect="">
        <figure class="photo layout-square">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Alpine Bank Wealth Management"
                            class="img-responsive lazyload logo default"
                            width="1200"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=150%2C73 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=200%2C97 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=225%2C109 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=300%2C145 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=400%2C193 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=540%2C261 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=640%2C309 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=750%2C363 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=990%2C479 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=1035%2C500 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/assets/v3/business/3/4d/34d20258-186d-596d-8d63-81d8709a5c1d/60d4ecaca0c48.preview-1200.jpg?resize=1200%2C580 1200w" /></figure>
    
</div>
                        </a>
                    
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/topprofessionals/business_4000160316.html" class="tnt-asset-link">
        

        
            Alpine Bank Wealth Management</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Jesse Bopp, J.D.
                            </div>
                        <div class="card-contact ">
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                    970-245-5627
                                    
                                </div>
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Alpine Bank Wealth Management's website" href="https://www.alpinebank.com/wealth-management/wealth-management-detail.html?cId=37082&title=jesse-bopp?utm_source=ab-partner-site&utm_medium=ab-referral&utm_campaign=TDP_graphicalad_ABWM_Wealth-Management&utm_content=jesse" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/topprofessionals/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 20 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1359430 = $('#block-1359430 .owl-carousel');

                card_carousel_1359430.on('initialized.owl.carousel', function(e){
                        trackActive(card_carousel_1359430);
                    });
                

                card_carousel_1359430.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:1
                        }
                    }
                });

                // bind previous click
                $('#block-1359430 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('prev.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind next click
                $('#block-1359430 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1359430.trigger('next.owl.carousel');

                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind dragged
                card_carousel_1359430.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    trackActive(card_carousel_1359430);
                });

                // bind translated
                card_carousel_1359430.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1359430);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1592324" class="tncms-block">
        <div id="blox-ad-position-mobile-box-51" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"mobile-box-5","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1518477" class="tncms-block">
        <div id="blox-ad-position-sticky-side-right-rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"sticky-side-right-rail","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>
    
    
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1359428" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1359526" class="tncms-block"><section id="block-1359526" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359526 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">E-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0">
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-top-professionals"  href="/topprofessionals/"  tabindex="0">
                    <span class="nav-label">Top Professionals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-norwood-post"  href="/the_norwood_post/"  tabindex="0">
                    <span class="nav-label">The Norwood Post</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1359477" class="tncms-block"><section id="block-1359477" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359477 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-seasonal-publication-advertising-contacts"  href="/site/magazines.html"  tabindex="0">
                    <span class="nav-label">SEASONAL PUBLICATION ADVERTISING CONTACTS</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1359531" class="tncms-block padding-bottom footer-logo"><section id="block-1359531" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=150%2C21 150w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=200%2C28 200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=225%2C32 225w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=300%2C43 300w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=400%2C57 400w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=540%2C77 540w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=640%2C91 640w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=750%2C107 750w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=990%2C141 990w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1035%2C147 1035w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1200%2C171 1200w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1333%2C190 1333w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=1476%2C210 1476w, https://bloximages.chicago2.vip.townnews.com/telluridenews.com/content/tncms/custom/image/f759ed76-f86e-11e6-859f-aff792f010ad.png?resize=2008%2C286 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="5840"
                height="831"
                alt=""></a></div></section></div><div id="tncms-block-1359528" class="tncms-block"><section id="block-1359528" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359528 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>telluridenews.com</strong><br>
    PO Box 2315<br>
    Telluride, CO 81435
    <br>
    
        <strong>Phone:</strong> 970-728-9788<br>
        
    
</address></section></div><div id="tncms-block-1359536" class="tncms-block padding-bottom"><div class="follow-links-1359536 default">
    
    <section id="block-1359536" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1359536 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/telluridedailyplanet/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TelluridePlanet" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/telluridedailyplanet/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.telluridenews.com",
  "sameAs" : ["https://www.facebook.com/telluridedailyplanet/","https://twitter.com/TelluridePlanet","https://www.instagram.com/telluridedailyplanet/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    <script type="text/javascript"> 
        adroll_adv_id = "FJ4Y4JFUIVE4HGIL6KB4JH"; 
        adroll_pix_id = "WIFZWIS3VZCCHGHRNTPGWO"; 
        (function () { 
        var _onload = function(){ 
        if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return} 
        if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return} 
        var scr = document.createElement("script"); 
        var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" target="_blank" target="_blank" : "http://a.adroll.com" target="_blank" target="_blank"); 
        scr.setAttribute('async', 'true'); 
        scr.type = "text/javascript"; 
        scr.src = host + "/j/roundtrip.js"; 
        ((document.getElementsByTagName('head') || [null])[0] || 
        document.getElementsByTagName('script')[0].parentNode).appendChild(scr); 
        }; 
        if (window.addEventListener) {window.addEventListener('load', _onload, false);} 
        else {window.attachEvent('onload', _onload)} 
        }()); 
    </script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1359481" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1359481"><div class="col-md-7"><small>Copyright 2017, Telluride Daily Planet, Telluride, CO. </small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1518411" class="tncms-block">
        <div id="blox-ad-position-stick-anchor-leaderboard1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"stick-anchor-leaderboard","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/telluridenews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/arts_and_entertainment","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3db55556-170c-11ec-b942-2b4f329546a4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["arts_and_entertainment"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1359539').click(function(e){
                                        $('#weather-1359539 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/telluridenews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    jQuery(function($) {
        var waypoint = new IntersectionObserver(function(adUnits) {
            Array.prototype.slice.call(adUnits).forEach(function(adUnit){
                if(adUnit.intersectionRatio > 0){
                    adUnit.target.classList.remove('empty');
                    var newIframe = infinityAd();
                    if (adUnit.target.childNodes.length <= 0) {
                        adUnit.target.append(newIframe);
                    }
                }
            });
        });
        
        var autoAds = document.querySelectorAll('.automatic-ad.empty');
        Array.prototype.slice.call(autoAds).forEach(function(autoAd) {
            waypoint.observe(autoAd);
        });

        // Infinity ad
        function infinityAd() {
            var newIframe = document.createElement('iframe');
            newIframe.scrolling = 'no';
            
            newIframe.src = 'https://www.telluridenews.com/tncms/block/1798244/?disableTNStatsTracker=1';
            return newIframe;
        }
    });
     /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>